AI Control - AI Pilot - Copilot Flies the Plane (Badly!)

The AI Copilot has problems flying the plane. When I first started using the sim, I could use the AI to fly the short hop from KLAS to KVGT - taking off, navigating to KVGT and landing on a runway. After the first update, the AI would still navigate and land but missed the runway. After the next update, the AI would take off, fly to the west and crash into the mountains - never navigating north the KVGT. After the latest update, the AI is again navigating to KVGT, but landing off the runways. Today I tried KLAS to KBUR and the AI navigated correctly but crashed into a mountain on the approach to KBUR (it didn’t seem to know there was a mountain in the way!).

This is a nice learning feature if it worked. I haven’t seen any discussion of this issue and I wonder if I am doing anything wrong. Have others tried this feature and got it to work correctly? The sim updates don’t seem to be helping. Suggestions?


2 posts were merged into an existing topic: AI Control Aircraft is broken, no longer works as expect