Brightness cockpit

Since update 9 i experience everything is very bright viewing from the cockpit.
Can i change this somewhere?


From the outside is much better

There are no controls within the sim to adjust brightness/contrast etc…
But if you have an Nvidia card you can use the Geforce experience app to apply the Post rendering filters (They name them Freestyle filters)
I’m not sure if AMD cards have a similar option.

I use the colour, brightness/contrast and the details filters to adjust my image.

If you do decide to try the Freestyle filters just make sure you set the Geforce experience Auto optimise games setting off otherwise it will mess up your MSFS settings.

1 Like

Well, im not sure how to explain it, english isnt my native language.

It must have something to do with cockpit lighting i guess. Because when i look up a bit it becomes a lot clearer and not so white. As seen in the 2 pics included here. Its just a nudge, but it differs a lot.


I also report this at Zendesk, because i dont know where or what i should change here except looking upwards more.

For some reason my xbox controller always moves down a bit i cannot hold it steady higher

May it be some HDR settings? Maybe try switching to SDR

No, this is normal in the sim.
It is supposed to represent the effect of light through the window.
This is an effect you will get if you are using a camera in real life to take a photo in these conditions.
Asobo seems to believe this representation is realistic.
In my opinion, it is not.
There is no way currently to get rid of this effect.

Try increasing the deadzone on your controller to see if that helps with the downward movement.

1 Like

This is called “Bloom” effect. It is to simulate camera aperture when looking at bright/dark areas. When your camera pans to the interior cockpit, it’s usually darker than outside, so the aperture widens to let more light in, but that would mean letting too much light coming from the bright areas, making them seem brighter.

Only when you move your camera to the outside, the aperture gets smaller to limit the amount of light in, allowing you to see the outside, but at the expense of the interior.

If you don’t like this effect, just go to your Graphics options and turn off Bloom.

Bloom doesn’t do it in mine, the effect is still there.

Okay if that doesn’t work try to open your Microsoft Flight Simulator install folder, and look for the UserCfg.opt file. Open it with Notepad or Notepad++ and search for EyeAdaptation. If it’s set to 1, you can make it 0 like this:

EyeAdaptation 0

Save it, and start the sim again.

Well, that did the trick!!
Thanks T. :grinning:

Wow that last trick did it. Thanks man!!

Hi,

and here’s the wishlist topic to make these adjustable / switchable :slight_smile:

2 Likes