Bush trip engine off

Please tag your post with #pc and/or #xbox.
Are you on Steam or Microsoft Store version?
Microsoft Store
Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
Are you using Developer Mode or made changes in it?
Brief description of the issue:
Hi there,
I have odd bug/issue. While flying in Bush trip (France/Spain), I’ve landed successfully at LFMB (Leg 5). When I was trying to continue to leg 6 (LFMB–>LFIP) the engine of the plane is off and I can’t start it (not using Ctrl+E) and not manual procedure.
There is enouge fuel, the starter is on, everytihng seems ok but the engine keeps circling while turning the key to the right but won’t start.
It never happened to me in the past.
I tried the same outside the bush trip option (same plane, same airport) , turning off the enigne and tuning it back on with no problem.
If I won;t find a way to fix it I won’t be able to continue with that particular bush trip (which I really enjoy).
I hope you’ll be able to help me.
Thank you in advance,
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:

PC specs for those who want to assist (if not entered in your profile)

Build Version # when you first started experiencing this issue:

Did you submit this to Zendesk? If so, what is your ticket #?

Press and hold left CTRL key - then press R key (repair and refuel)

I have a similar problem. PC version from Steam.

On the Grand Alpine Challenge bush trip I stupidly managed to crash just before the end of first leg and it now restarts every time I try it in a field near the end of first leg with engine off. I can’t start the engine. When I turn the starter and hold it the engine comes to life but as soon as I release it goes off. Played around with various controls like throttle, etc with no luck. Fuel status OK and tried repair.

This happened about a month ago and I left it hoping the latest update would fix it since there seemed to be all kinds of reported problems with the bush trips, but no. Separate issue with legs not completing as others have noted elsewhere a problem for me too though!

Anyone else seen this problem and have a fix?

Vote here:
SU5/SU6 and Bush Trips - Bugs & Issues / Online Services & Activities - Microsoft Flight Simulator Forums

1 Like