Cannot Start Carenado C182

Hello to all:
I cannot start the Carenado C182T with its start key.
It gives me an “Oil Pressure” warning and after a few seconds, the engine stops.

However, if I start the engine with CTRL + E key, the engine starts.

Any help is appreciated!
Regards,
Roberto

Make sure the fuel tanks are open

Hi PumpkinCarp8403:
Thank you for your quick response.
The fuel tanks are open.

Interestingly, if I do the following sequence:

Start Engine with CTRL + E
Engine starts
Turn off engine by setting key to OFF
Engine turns off

Restart engine using key
It starts!!!

The engine just doesn’t start with the key, when I upload the aircraft and start for the first time.

Something is getting “caught” during the upload and I don’t know what it might be.

Thanks again
Roberto

Nathan:
Just wanted to add, that the key start, works fine in the default a/c. The C172, for example.
It has become an issue with the Carenado only (it was OK the first few flights)

Roberto

There’s a fuel cutoff you can see in the Asobo Cessna cockpits where the cowl flaps are in the CT182T that defaults to off on a cold and dark start but isn’t shown in the Carenado cockpit. Default keystroke is iirc Ctrl-V, and then the plane will prime and start as normal.

1 Like

I did the CTRL+V but unfortunately, nothing has changed.

But, CTRL+E gets me going and until I figure what is happening, that will have to do.

Thanks for the advice and help!
Roberto

The other thing you might check is that prop pitch/engine speed seems to default to -25% on spawn and it won’t start like that

For me, it was a combination of the non-existent fuel cut-off ( ALT+V ) and double checking the prop is full forward - it was defaulting to feathered, even though my physical prop lever was full forward.

I cycle the full selector valve for good measure too - I had another plane that wouldn’t start, and that was the issue - it showed set to BOTH, but I guess the plane initialized to off - cycling the valve then setting it to both sorted it.

@Romulan7000 - thanks, your tips got me sorted! ( although it’s ALT + V - toggle - that worked )

Cool, figured it was something like that. I can never remember modifiers, lol

1 Like

I just read with envy your posts.
I have followed every step but I have had no success.

So, it’s CTRL+ E for a while.

Thank you all for responding to this post.
Roberto

Thanks Romulan7000. ALT+V (Fuel Cutoff) worked for me. Starts fine now.

you tried?:

Master - On
Beacon - On
Fuel Selector - Cycle to OFF, then return to BOTH
ALT+V ( fuel cut-off )
Throttle - 1/4" FWD
Prop - Full FWD ( verify in the cockpit )
Mixture - Idle - Cut-off
Boost Pump - On
Mixture - Full Rich ( until fuel press moves - usually 5-7 seconds )
Mixture - Idle - Cut-off
Boost Pump - Off
Magnetos - Start ( click - don’t hold, like you would in the real plane )
Mixture - Advance Smoothly as engine catches
Throttle - Reduce to 1000 RPM
Avionics - On
etc…

If the engine starts to run for a few seconds, then dies - it’s the prop
If the engine never catches - it’s the fuel cut-off
( probably :wink: )

I found yesterday I couldn’t even start the 172, and tested the 182 this morning. Same problem.

Confirm that pressing “Alt+V” is a workaround. The question is, is there a hidden fuel cut off switch beyond the one at the bottom of the centre console. If I use that key, start the engine, then rotate that lever to off, the engine stops. It has the same effect, but when set to on, it doesn’t.

I don’t think there’s a physical switch in the C-182. I’ll bug that to Carenado.

But I don’t think any of the planes should default to that being on. Is it on the C-172s checklist in the game?

I can’t remember any of the GA planes I’ve flown IRL having that as part of the checklist. Hell, I can’t remember seeing a full shutoff valve set to off in the actual plane, except during PPL when my instructor actually killed the engine in flight to see if he could make me sweat a little.

On the C-182 I have access to now - after flying - I’ve never seen the owner switch the cutoff valve to off - ever.

I’ll need to test it later, but I suspect both the 172, and 182, are suffering from this now. I never had a problem cold starting these last week.

The difference between the two is the physical switch in the 172, there is no switch in the 182, so you have to know to hit ALT+V. ( fuel cutoff on the 182 is on the fuel selector valve )

I tested the 172 earlier, and even with the fuel selector set to both i.e. pointing straight up, I could not cold start. I pressed Alt+V, and I could then start the engine.

I see that some of you are now mentioning the C172 with this problem. Yesterday, I couldn’t start the DA62 with exactly the same symptoms.

It appears that it might be more an MSFS2020 Issue than a Carenado one. I trust that MSFS2020 are reading these posts and taking note.

I opened a support ticket with Carenado, we exchanged a few emails where they told me that “at their end”, all functions well and they eventually closed the ticket.

2 Likes

I have been fighting with this for a moment, looking for fuel shutoff valve. Toggle all fuel valves resolved this for me. Also full propeller but that should be obvious.

Correct - the fuel selector on the 172 has L / R / BOTH - but no OFF. That’s what the little red valve above it does - if you pull that - it’s the same as ALT+V.

The 182 has OFF selection on the fuel selector ( bottom position ), but as far as I can tell - setting it to off and back to both before starting is not the same as ALT+V.

1 Like