Crash to desktop latest MSFS version (SOLVED)

I am getting a crash to desktop on the latest version of MSFS. I was doing a flight in the latest development version of the FlybyWire A320 and the flight is from Los Angeles to Vancouver but on approach every time I am crashing to desktop without any message. I have checked my log file and here it is.

Fault bucket 2270803018955369281, type 5

Event Name: MoAppCrash
Response: Not available
Cab Id: 0

Problem signature:
P1: Microsoft.FlightSimulator_1.15.8.0_x64__8wekyb3d8bbwe
P2: praid:App
P4: 60783c14
P5: CoherentUIGT.dll
P7: 5fc6aa59
P8: c0000005
P9: 000000000013f71c

Attached files:

These files may be available here:

Analysis symbol:
Rechecking for solution: 0
Report Id: ffd9df48-60a5-4d80-aa25-91236499852a
Report Status: 268435456
Hashed bucket: da25c11389baf3033f83835083b82b41
Cab Guid: 0

Faulting application name: FlightSimulator.exe, version:, time stamp: 0x60783c14
Faulting module name: CoherentUIGT.dll, version:, time stamp: 0x5fc6aa59
Exception code: 0xc0000005
Fault offset: 0x000000000013f71c
Faulting process ID: 0x38e4
Faulting application start time: 0x01d73a731d83adb1
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.15.8.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.15.8.0_x64__8wekyb3d8bbwe\CoherentUIGT.dll
Report ID: ffd9df48-60a5-4d80-aa25-91236499852a
Faulting package full name: Microsoft.FlightSimulator_1.15.8.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

After installing the latest World Update, I am having CTD on a simple flight starting from KTUS, on the runway, with the Skyhawk 172, that I had done many times before. It seems to happen right after I set nav frequencies and start taking off. I have not tested it at other airports yet as I don’t see why that would matter.

Yeah, I just fixed my issue. You won’t believe this and I can barely believe it myself but after several attempts of flying the FBW A320 flight from Los Angeles to Vancouver and just crashing to desktop without an error of any kind I just went on a hunch and I think i’ve solved it. Even though 32GB of DDR4 ram doesn’t need to have a page file often, I just made one and my crashing to desktop has stopped completely.

yeah… there are some users e.g. which have the assumption that with 32GIG RAM it is possible to disable pagefile. We know that this is not an option if users want use MSFS. Some settings and areas might work, but the day come that it crashs :slight_smile:

But more interessting is that this is logged with the CoherentUIGT.dll message…

EDIT : link to an example image:

Yeah it is very interesting indeed. I’m baffled as well.

Hi there,

The purpose of the #bugs-and-issues categories is to discuss issues that affect the base simulator. Please do not discuss issues with third-party addons or modifications in this category. These should be filed via the developer’s preferred support method.

If you believe your issue may be caused by a third-party addon/mod, empty your community folder, restart the simulator and try to reproduce the error.

All issues caused by, or involving third-party addons/mods should be reported to the third-party developer. All issues related to the core simulator can be formally reported through Zendesk.

I do not even know what a page file is, but I do know that if something worked fine (with a default aircraft and nothing in the Community folder)) and then, after the new World Update, it doesn’t work fine, it is more than a coincidence. I filed the report.

1 Like

may be interessting for you related the windows virtual memory setting ( pagefile )
( win settings → System → right Advanced system Settings → Performance Tab → Advanced → Virtual Memory )

1 Like