CTD When Creating Manual Cache

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.

Everything is removed. Community folder is empty.

Are you using Developer Mode or made changes in it?

Never have used it.

Brief description of the issue:

I purposely deleted my rolling cache and recreated it. I also purposely deleted all my manual cached entries. When I go to recreate a manual cache for a small area, MSFS crashes to desktop. I have no addons. Everything worked before World Update 3. Happens on both medium- and high-quality cache, even in a very small geographical area (e.g. KSNA airport). The status starts at 0% and never increases. After about 10 seconds, CTD. Prior to the World Update 3, I have been using manual cache for months.

Did you submit this to Zendesk? If so, what is your ticket #?

Yes. #92987

:exclamation:NOTE: If you are also experiencing this issue, please click the VOTE button above to get Asobo’s attention.


After I finish selecting an area of the map I want to manually cache, the download window pops up and then shortly after the game CTDs every single time. I’ve never had this issue before and I have cleared my Community folder. Anyone else getting this?


I believe the official word is to delete the manual cache and rebuild it/them, as well as the rolling cache. I did both and the rolling cache rebuilt just fine, but the manual cache creation causes CTDs.

Also, please click on the “Vote” button at the top (next to the thread’s title) to get Asobo’s attention to an issue.

1 Like

as soon as i start to download map data in msfs2020 the game crashed It was fine until the new world update 3, I select a small part of London rename it and click save and the game just pauses for 5 - 10 seconds while showing the download box and the put me back to desktop with no error code… other than that game works fine?

1 Like

Same here. Please click on the “Vote” button at the top (next to the thread’s title) to get Asobo’s attention to an issue.


Noted - will report up.


Same problem here. Also, having mysterious “lost” cache. Data used up but no sign of it on drive.

Yes I just finish the update and delete all caches previously. Creation of a manual cache all end up in CTD. making it unusable. Terrible for those with slow internet connection. This a new major snag.

1 Like

Yes, just had the same issue with trying to create a cache of my local area and the programme did a CTD… not happened before so very odd indeed.

1 Like

Had the same issue

1 Like

Same issue here. I was able to do some manual cache eg. KMIO and Miami Area but every other place I tried to do didn’t work. Pop up window, downloading up to 30%-40% and then crashes and directs me to Desktop. (Had files in community folder, I deleted everything there and still got the issue)

I’ve had the same problem after update, already voted this up.

The error may be related to the connectivity issues that MSFS team is already investigating.

1 Like

Yep, I can confirm I’ve just tried to manual cache the London area and it CTD more-or-less straight away, I’ve voted this up too!

It’s a shame because I’ve just deleted my 250gig manual cache from before which It took ages to build up as I have a limited broadband connection so this makes my PG look better.

Hopefully this can be addressed as soon as they can as I think there are lots of users who rely on manual cache to improve the scenery

Hello all,

Let me add my voice to this issue. Followed instructions to delete manual cache in order to install WU3. Also emptied community folder. Install went well but when I attempted to establish manual cache high resolution download of lower Brooklyn in NYC I immediately had a CTD. My first one since owning MSFS. Please vote and make a Zendesk report. Adobo does respond.


Hi @flyingfox1378,
I’m replying to your post but also the entire topic. This has been noticed by the team.

I have question to all:
After you have deleted manual cache per the instructions on the release notes - And if you do NOT add back any manual cache, does MSFS still crash?

I’m trying not to misunderstand; “add back any manual cache”; do you mean the cache file itself or any area in the scenery?
I created a new cache file on a different SSD, that was successful so far, but just a second after caching a scenery area I had selected, MSFS did a CTD. I’m now having Rolling and Manual Cache (without any selected area) active as files on my SSD and shown in the MSFS menu, and no CTDs, while city photogrammetry is downloaded every time I’m heading to such an area …

1 Like

What area was this?

1 Like

I am able to use the sim without establishing any new manual cache regions. If I try to establish a new man cache region and save it that’s when the CTD occurs


Thank you! This is what I was looking for.

And if you do not add this, does MSFS run OK - just using online streaming data? (no crashes)?

Not sure if there is a language issue here, but that is what he/she said. And everyone else in this thread.

1 Like