DA62X Improvement Mod (SU7, v0.6, Nov 03)

bitcoin miner

9 Likes

I had the same question over on TO. And for some reason now I do not see the X showing up as an option in MSFS. It did before. My folder installation is the same and the Addons Linker indicates it is a good path. Scratching my head.

Its there in the changelog

A big thanks to “MrTommymxr” for the DA62X mods it has transformed its performance, useable switches, dials etc. The Download, Extraction and Installation went as instructions. The only side effect I have seen so far is the Pushback Tug has disappeared.

Intended, I think; something as small as a DA62 would taxi out under its own power

please read and, yeah…

2 Likes

On a typical “level” ramp you simply push the airplane by hand out of a parking spot if it isn’t pull through.
Our Saratoga could be almost as heavy as the DA62 when fully loaded and fueled and aside from one exception I never needed more than her collapsible tow-bar to get her in and out of parking spots.

I do have a problem with V0.4.2 ---- I don’t see the X version anymore. Only the Kenmore and the MSFS Flightsim versions show in the aircraft selection. Any hints what I may be doing wrong ??

i reverted the file structure change

I did see that posting, and since I can add the co-pilot the Kenmore texture must be the X-Mod active. But I do not have the default blue texture anymore or the few repaints I used to have.
With the prior updates they always worked without having to do any modifications to any cfg files. :thinking:

Backwards?

Well, depends on the parking spot

I sure would like the option to push back in those cases

you can add it back in the aircraft.cfg if you really want it.

  1. List item

I’m having the same issue seeing the DA62X in my hangar - I looked at the changelog and that doesn’t seem to tell me anything special about installation. The README says to copy “DA62xX” to Community - is that a typo, or should I rename “DA62X” to “DA62xX”?

I’ve cleared out Community of everything not related to this model, and have deleted rolling cache (it was disabled, but I deleted it anyway). I have attached screenshots. Is there something obvious I’m doing wrong?



have you tried flying the plane?

The traffic on this thread had led me to believe that your mod was under a different model, so I had not.

it was, for like a week.

i haven’t read the readme myself in ages lol.

yeah thats a typo

1 Like

Not a worry, sometimes from the flow of the thread it’s not obvious - thanks for clarifying, I’ll give it a go!

ok. It does appear to load the mod - thanks! I can see the G1000 mod in there, as well as the GTN750 I had installed, and performance is definitely different from stock! All I have to do now is dial in my rudder pedal adjustments for taxi and I should be good to go…