Gaming Services Bug during startup

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Brief description of the issue:

Game does not start anymore - redirected to gaming services page in windows store.

Provide Screenshot(s)/video(s) of the issue encountered:


Detailed steps to reproduce the issue encountered:

I dont know - nothing specific changed

PC specs and/or peripheral set up if relevant:


Build Version # when you first started experiencing this issue:

after last update

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

All provided steps from official surces and community support section tried with no effect. ALL UPDATES INSTALLED

If relevant, provide additional screenshots/video:

In windows seacrh bar type

right click on powershell and select run as administrator

Copy/paste into powershell (right click to paste into powershell window)

get-appxpackage Microsoft.GamingServices | remove-AppxPackage -allusers

Copy/paste into powershell (right click to paste into powershell window)

start ms-windows-store://pdp/?productid=9MWPM2CQNLHN

Click install.

Restart PC

Thanks - but this is not working.

Please see this thread in community support: Gaming Service issue - Again - it's an absolute disaster - #75 by StrohSchema7980

I tried all possible solutions in this thread except reinstalling windows. Hence the community cant find a solution, I posted the issue here.

happened to me a short while ago. i uninstalled the sim (without deleting the data files) then reinstalled it from xbox pc app.
Sim was up and running again, and when it asked to re-download the data files to default folder i pointed it to the old folder and the sim ran nicely.

Thanks but this issue occured direkt after a fresh install.