Has anyone tried the B78XHL yet? Impressions?

B78XH is only 21 days old modification. XE is well known mod because the mod was last six months shown on all addons websites. XE is also on websites which are no longer updated but they are on the top of google search for terms like “msfs addon” and so on (www.msfsaddons.org for example → last update 30 Sep 2020).

And second reason: Developers of B78XH do not care much about PR. They do not even care much if someone uses their mod or not. They only want to make B787 flyable because they want to fly with B787.

Impressions?? I think B78XH is not bad… :slight_smile:

PS: I am a lead developer of B78XH modification… So do not take my words about impressions too seriously… :smiley:

5 Likes

Thanks! Best of luck- I know it’s a big, thankless job. I’ll bet once things really get rolling you’ll do just fine as far as getting noticed.

What’s the difference between the 1.5 and the 1.5-wo if you don’t mind me askin’?

WO is a version without managers (payload and sim rate manager)

1 Like

I spent all of yesterday searching for the 78XHL mod but couldn’t find it. I know you guys don’t care about PR but you might want to put the website out there a few places so people can actually find it.

1 Like

You can find the mod on flightsim.to ( B78XH • Microsoft Flight Simulator ) or GitHub ( GitHub - Heavy-Division/B78XH: B78XH is an open source and free modification of default Boeing 787-10 in Microsoft Flight Simulator. )

BTW B78XHL was renamed to B78XH from v0.1.5

1 Like

I’ve just tried it and unfortunately for me, both PFDs locked up on take-off twice and the MFD on MAP locked up once. Shame, as otherwise it looks good.

thats an addon conflict, obviously. Remove every other addon in your community folder, then try again. Add each addon one at a time until you find the conflict.

Standard troubleshooting procedures.

Hi, just tried that. Removed everything out of the Community folder except for the B78XH and issue still there. The PFD freezes when the IAS reaches 153 kts. Also the RNAV track on the MFD MAP freezes although the compass rose still moves.

I got this last night too. Tried with mods and with this mod only installed. Both froze up on me just as you described.

Did you press the TAB key on your keyboard?

Same Here. Freezing after Take Off.

TAB key to solving or the cause? I never touch it.

It’s the cause.

It’s an Asobo issue. Pressing the TAB key will freeze everything in the cockpit.

@sttovo @HeliSteveNZ69 @SiderealPizza0 You have to use experimental version of the mod. It is only version with SU4 patch.

1 Like

Experimental version fixes this.

Do you got a link for this experimental version? I have to say it don’t find it on the GitHub page. Thanks

Just use the installer. Check the FBW website

Maybe we talk about different things. The b78 ist freezing not the fbw so i thought there was also a special Experimental Version for the b78.

I can’t find anything about B78 on https://docs.flybywiresim.com/ and not on the installer either, it only deals with A32NX and B380X. No trace of the experimental version on the flightsim.to either. I also gave up on the B78XH after having that freeze situation but liked the rest.

Mats