Large Holes/Craters in world/terrain

Hi All,

I Have recently started coming across large holes/craters in the terrain that are occurring across the world.

I initially started noticing this after downloading ORBX GB Central landmarks package, however upon reporting the issue to Orbx they were not able to recreate the issue and have not been able to spot any similar occurrences so I don’t think this issue is connected with the product.

Fellow MSFS users have also been unable to spot these defects at the same locations within their own games.

I have since been finding these defects in locations across the world with some of them being huge.

I have since tried deleting the scenery cash, emptying the community folder and re-installing the entire game and they are still occurring.

I tried reporting this to Zendesk (ticket # 121921), however it has been a couple of weeks and I have had no response.

I have attached images below of examples of these holes in Salford- England and Zell Am See, Austria:

Would be interested in hearing your suggestions about what could be causing this and how to fix it. Many Thanks.

elevation data glitches? Not sure if elevation data is streamed down from the Azure servers, but if it is it will be UDP and maybe you are losing some of it along the way?? My 2c worth.

Welcome on board !

1 Like

Temporary Fix is here:


The thread you have found has the solution. It’s certainly overcome my issues and I’m back to being a happy camper.
I suggest anyone on this thread that’s experiencing the same “sink holes” to try this suggestion.



Thank you everyone, I’ve just tried this and it seems to work so its good to have a temporary solution at least. I will be disappointed if Asobo do not fix this issue properly however. Thank you everyone for their help! :smile:

Fingers’ crossed update 6 might fix it…

Same issue here, the dev solution does not work for me :frowning:

Yesterday update did not fix and water flattening does not work anymore, that means worse than before the update :grimacing:

Still same problem after SU6 - GTX 760

Obviously not enough people complained to Asobo through the help desk…I did. For me the fix by clicking water flattening off in dev - still works. I haven’t checked whether the selection remains after restarting the flight sim.

this exisists at least since the scandinavian WU and given the data Asobo uses, well no wonder:

around my entire hometown: