Popouts crashing app using DX12

I noticed that when I open a popout when using DX12 the app still crashes even after I installed the new Nvidia driver. I wonder if others are seeing the same thing. I should add before the app closed I got a message saying there was a problem due to overheating, overclocking, a problem with the driver. I was not overclocking, or overheating. Driver issue then ?

1 Like

I’ve seen other reports of insta-CTD under DX12 with popouts. Personally, that hasn’t happened, but I’ve had several CTDs so far under SU10 with the new nVidia driver using DX12 and popouts. I have no stability issues with DX11 with or without popouts. Haven’t tried with DX12 and no popouts, so I don’t know if it’s related for me.

In any case, popouts are even more messed up now than before it would seem. Such a crying shame considering they had finally fixed them in the initial SU10 beta release.

Yep. Happened to me last evening. Moved back to DX11.

Can confirm. It’s 100% consistent, and happens when I click a previously-popped-out control, or attempt to pop out a new one. Switching to DX11 to see if that is a temporary solution.

[edit] switching back to dx11 indeed resolved it. I can utilize popouts w/o issue.

One thing I did notice before the app closed was that there was no loss in frame rate when I used a popoout.

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons?


Brief description of the issue:

When I initiate pop out windows with DX12 beta, I get an error about graphics card overheating and CTD

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Create a pop-out window or 2 with DX12.

PC specs and/or peripheral set up if relevant:

i7-11600KF, RTX 3080Ti, 32Gb RAM

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

I have this too and all ready made a topic about it, that received no traction.

It is really a pity… FPS of Pop-out windows with DX12 seems to be better with DX11 (when it works).


New NVidia drivers just installed, and I’m no longer getting the insta-CTDs when interacted with popped-out panels on a second monitor with DX12 enabled. Hooray!

[edit] “new” drivers meaning: 522.25 Game-ready drivers.

Is that the 517.40 studio driver you installed? Just wondering because I have tried that with DX12 to no avail.

1 Like

I also experienced the CTD when I switched to DX12 mode. I use popped-out panels on a second monitor. I also had DLSS set to Quality. I experienced this with both the 517.40 studio driver and 522.25 game ready driver.


For me it was the 522.25 game drivers – I didn’t do a deeper set of tests, but before it was an instant CTD the moment I clicked a previously popped-out control window (ATC, etc.) when DX12 was enabled. Obviously the causes & conditions probably vary a lot.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.