RTX 3080 performance worse than GTX 1080Ti?

I’m using HP Reverb G2. How do you get the 461.33 hotfix?
GeForce Experience app indicates my 461.09 is the latest driver.

Ok there are quite a few discussions on the vr lobby which discusses rolling back to the previous driver version. When you run the driver exe ensure you do customised setup rather than express as you will need to check the box that says “perform clean install” or something like that. Good luck and let us know if it works.

Be aware that the optimise function is for non VR. I am also using the h2 and took a long time to get the setup right. I would say that either the hotfix suggested above or a roll back of your driver might work.

You should get better performance than that. I’m running a i7 7700 with an RTX 3080. I presume you’re just having issues with VR performance and not general performance? Or both?

My VR performance is a bit all over the place. For a couple of weeks I got it working fine, except for the micro stuttering which I think most people suffer from, but in the past few days my performance has dropped off a bit for some reason. I haven’t changed any settings.

The new RTX 3000 series cards are not well optimised yet for the sim. Hopefully Nvidia will work on that. As far as VR goes I’m giving it a bit of a rest until Asobo optimise things a bit. It shouldn’t be this much of a head ache for a lot of people.

GeForce Optimize does a terrible job, turn it off.

4 Likes

I recently resolved my microstutters as it was down to the Advanced VFR Map, you might want to try disabling toolbar apps to see if it helps.

Wow @cooljellow 3080 should be great but you still need to use render scaling wisely I think. I’m happy with my 2080Ti performance but I definatetly can’t just wack up the settings. I would look into overclocking your CPU to 5Ghz and even your GPU as well if that’s possible, it’s made a big difference for me.

Yeah from what I can see anything that puts extra load on the CPU doesn’t do the stuttering issue any good. For me though I’ve done everything I can to reduce that load. I’ll need to get a new CPU at some point but just can’t afford it right now.

1 Like

You can find it on the nvidia website.
Ensure that you are using steamVR instead of WMR. In the steamVR settings, you can switch the RuntimeXR to steamXR. That gave me a smooth experience with the G2 in combination with my “old” rtx2070, however scaled down to 80%.

I had the same issue with my rtx 2080ti. Rolling back to the nividia driver 457.30 for the moment. Now the performance ist up to 30% better. Also no microstutters anymore.

I checked the Nvidia website - it also indicates latest driver for 3080 is 461.09.
Where is the 461.33?

GeForce Hotfix Driver Version 461.33 | NVIDIA (custhelp.com)

Here is a download link

Got it - thanks. Unfortunately, going to 461.33 didn’t fix the problem, which is stuttering in VR mode.
My 1080Ti performed better than the 3080 - it didn’t have stuttering in VR.

Turn off Optimize, reset all nVidia settings to default, and open the sim and under the graphics settings, reset to default. Start from there, and it will surprise you.

1 Like

How do you switch the RuntimeXR to steamXR? I can’t seem to find it in SteamVR settings…

I don’t believe I’m even using VFR Map right now lol. The issue is only in VR, not when I’m playing on my monitor. I haven’t gotten very far in MSFS yet, as I initially tried it in VR on my 1080Ti, have non-ideal frame rate, so I upgraded my system to a 3080 thinking it would be better, not worse…

Are you using openxr? Do you have the Microsoft store version or the steam version?

I’m using the Steam version. However, I watch a YouTube video where the person suggested using OpenXR with Custom Render Scale at 70%. This seemed to help with the frame rate.
He is saying to not use SteamVR…

Can someone please explain what “Custom Render Scale” and “Motion Reprojection” do?

Perhaps you might want to go thru this thread My 2070 SUPER VR settings and suggestion (Reverb G2 - WMR)

1 Like

This is a new video that may help you as well.
https://youtu.be/K0QYFIlz4Dg

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.