Sim won't start after update 5

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
No - has been removed

Are you using Developer Mode or made changes in it?
I don’t beleive the last time I ran the sim I had Dev mode on

Brief description of the issue:
Start the game either through a desktop shortcut or through steam, computer thinks about it for a while, then nothing ever happens. Steam initially says the game is running, but then it revert back with the window never appearing

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
Just try to start the game any which way

PC specs for those who want to assist (if not entered in your profile)
AMD 5900x, RTX 3090, 64GB RAM, 2Tb M.2 storage

Build Version # when you first started experiencing this issue:
Steam had updated to the latest sim update 5, cannot run the sim to see specific build

Are you on the Steam or Microsoft Store version?

Did you submit this to Zendesk? If so, what is your ticket #?
Yes - 111836

Anyone else experiencing this? The only other detail I can get is that the Windows Event Viewer does show an error for every attempt to run the game:
Faulting application name: FlightSimulator.exe, version:, time stamp: 0x00000000
Faulting module name: WwiseLibPCx64P.dll, version:, time stamp: 0x60532b0b
Exception code: 0xc0000005
Fault offset: 0x00000000001a279f
Faulting process id: 0x39e8
Faulting application start time: 0x01d7830b8e8cc507
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\WwiseLibPCx64P.dll
Report Id: cac761b8-4c5d-4050-b203-03f36f291121
Faulting package full name:
Faulting package-relative application ID:

… which seems to imply a memory access violation :frowning:

Game was running fine yesterday and even this morning, this seems to have occurred immediately after steam installed the new sim update 5, I literally can’t run the game at all.

Any help thoroughly appreciated!

ditto and I’m on the windows store version

OK, kinda good to know I’m not the only one. I’ve just created a zendesk ticket for it and updated the original post with it’s ID.

@Lunatic104 Are you using Process Lasso at all? or any similar software that might do anything to affect power management or thread priority on applications?

I had turned off all my extraneous apps, but I always leave that one on … when I thought I might as well try shutting that down too (not expecting it to work), then suddenly the sim has booted up, and it’s now ‘checking for updates’. So it was either coincidence, or related to the killing of Process Lasso.

The problem is reported here:

just wait a moment and then retry the installation of the update.

really really annoying

not a clue what process lasso is.

Turning of Process lasso and MSI afterburner has worked for me

1 Like

as said… there is an EXISTING topic…

Hi there!
Please do not create duplicate topics. Use your existing topic here: