Switch and knob labels - turn off

Since the update, we have these huge labels that pop up when you hover over a button or knob. I do like the feature that said knob gets highlighted in blue, but I don’t like the large labels. If someone could let me know how to turn that off, I’d be most grateful !

(In the settings under “Assistance options” I have it set to “True to life” - that doesn’t help)

Read the post below, has lots of info that should help you.

1 Like

Hello stevo, you have to go to General Option ----> Accessibility and you turn off “Instrument Name tooltips” as well as “Instrument description tooltips” ^^

1 Like

Aaah that’s better! All fixed up now, thanks guys.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.