Throttle not responding again

My throttle is not working with 3rd party planes?

Did you change the throttle setting to throttle1 as mentioned above?

Would you mind explaining to me how to do that?

Go into your power settings, remove throttle Axis, and then select and activate Throttle axis1 for your throttle control.

Thank you I will try it.

1 Like

I run into exactly the same problem today, twice, for the first time!

I was in the Aerosoft CRJ550 in VR. The throttle quadrant I use is the Honeycomb Bravo.
In my case, it was the Navigraph window. Once I closed it, I re-gained controll over my throttles.

In my case, the two levers are mapped to throttle axis 1 and 2.

…this is a serious bug!

How do we turn that into a voting item?

Mine seems to deploy reverses everytime I move the throttle levers. When I put the levers back to neutral reverse disengages

Ahem. A few posts earlier in the thread?

Ups! My bad :nerd_face:

1 Like

I have used the beta with no problem, but today runing after release, i get stuck in reverser after toggeling on once. Strange

Hi I can’t find the throttle axis 1 anywhere?

Hmm go Options / Controller Settings then whatever controller you use (keyboard or quadrant etc)

Type “Throttle Axis” or “Axis” or “axis” in the Search box on the left, you’ll find keys / buttons assigned.

Stan, check out this thread. It has all been discussed here.

and more specifically, this one.

Hi thank you very much for everyone’s help I’ve now resolved the issue I was being stupid and looking at assigned and not all settings

1 Like

thank you for this will do its posts like this we need highlighted with more stand out so you see them. I got it working again after 2 restarts if that helps lol.

Thanks for the links! Had not seen these posts before
(since I never had that problem before, I did not search the forum for them)

I did another flight this morning, and interesting enough, after pressing ctrl+0, I kept control over the throttle even though my mouse was over the Navigraph window!

Anyways, I am in command of my plane again, and that‘s what counts! (besides world peace :innocent:)


Your final comment inspired us to watch Ground Hog Day,…Thanks.

In my case it was a mod issue. Forgot i had tbm mod installed… my bad

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.