VR Mode - Black Stencil on screen (Update to Oculus Beta Software)

There’s a new VR subsection in the forums now, best move your post there.

Same issue here, I am using the Oculus Rift headset, what is your system?

1 Like

Exactly the same with an oculus Rift. Unusable… :frowning:


Same here, using a CV1.

When I first got into the plane I was outside the left side of the fuselage as well. I had to move myself back into the seat.

32G DDR4
Gigabyte Z390 Aorus Master
Zotac GTX 1070 8G Super OC
Win 10 20H2

I went for a spin real quick, it was fairly smooth, but nothing was readable in front of me, and the black was of course annoying.

1 Like

Same here, looks like vr has been programmed by a pirate who didn t take off has eyepatch while testing :slight_smile:
Also using a rift here.


Here is a workaround:

Turning off the FOV stencil in C:\Program Files\Oculus\Support\oculus-diagnostics\OculusDebugTool.exe fixes it!


Thanks indeed the debugtool did the trick even without having to restart the sim again. I guess I had to read the readme_not file first. This setting you wont ever find by yourself right? Too bad the quality is not good on a rift, although the fps is very smooth the instruments are hard to read.

Brief description of the issue:Strange shape in view when using oculus rift

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:anytime using oculus

got this problem to i was using a oculus quest

I have the same exact issue. It MAY be that facebook has to update the oculus, or maybe it’s broken, not sure yet.

Oculus CV1

Exactly the smae issue with an oculus rift…

I got it fixed by doing the Beta version of Oculus Home. Didn’t have to change FoV.

1 Like

Many thanks for the work around. VR now awesome with my Rift S


Changing the VR render scaling setting to 100 (which might or might not be acceptable in performance based on your gpu) helps a lot with the blurriness.

1 Like

I also have this issue with the view stating to the left and low.

This fixed it for me.

Go to the Oculus Debug tool: Default folder should be C:\Program Files\Oculus\Support\oculus-diagnostics Open the Oculus Debug Tool Turn the option “Use FOV Stencil” to Off Enjoy! Edit: Don’t forget to reconnect to apply the change in setting (ctrl+tab) - you will lose the setting when restarting the PC. When you update the Oculus software to v24, the recentering issue is fixed. You can see your version in Settings - General - at the bottom it should tell you the version of the software.

1 Like

Thanks again, didn t realise there are also graphic settings for vr. Tried to set everything on ultra but that s a no go.
Everything on ultra but rendering on 100 is much smoother. Although scenery looks much better the instruments are still hard to read. I gues the rift cv1 is getting too old for this stuff. Time for a new headset.

OMG!! Why did they think that LOW for most of these settings was a good default…

I honestly didn’t even think there was different set of settings for VR specifically, never went to look for them.

Thanks for this heads up!

Now to plan for updating my poor old GTX 1070 lol it’s struggling.

1 Like

Man I can’t wait for this update to finish…

Thanks, you’re the only one out there with an answer!!!