Water texture city update France Nantes broken

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

NO, Xbox

Have you disabled/removed all your mods and addons?


Brief description of the issue:

the river in Nantes has all sandy water textures until you get close then the water pops in and out

Provide Screenshot(s)/video(s) of the issue encountered:


ICAO or coordinates (DevMode > Debug > Display position)

river between LFRS and Stade de la Baujore

Detailed steps to reproduce the issue encountered:

take off from LFRS, head 020 towards the POI Stade de la Beaujore and you will fly over a river with a navy vessel in it and a large bridge over it a few mins after take off. The river will be sandy brown texture and as you approach the water texture will pop in and out

PC specs and/or peripheral set up if relevant:

Xbox series X

Build Version # when you first started experiencing this issue:

latest public non-beta build with the New France City Update and France World update additions launched today (19 June)

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Yes I have this too on X Box X - such a shame the city looks amazing but this is killing it

1 Like

The same bug has been around for a very long time in Bordeaux

1 Like

Hello, our test team is having trouble reproducing this - if you have any further details please feel free to share. Here is what they tried:

  • Ran Test with CU2 - France and WU4 France enabled.
  • Ran Test with one of the 2 enabled.
  • Ran Test with neither of the 2 enabled.
  • Ran Test Offline with neither of the 2 enabled.
  • Ran Test with 3rd Party Marketplace LFRS with all Content enabled.

I tried the flight in my original post 4 times and after resting the Xbox and the issue was present on all occasions. I also got a friend of mine to try the same flight on their Xbox and they also had the same issues with the water showing as the screen shot.

I have not tried it today in case it was server load related but I will try the flight again and report back.

1 Like

Video of the issue

1 Like

There was an update to France WU4 that was installed prior to the CU2 update and I do not have any rolling cache enabled (gigabit fibre internet and no cache seems to reduce Crash to Home Screen issues)

I’ve now had 3 other people fly the exact same route with different aircraft and they all get the exact same issue as shown in the video.

I do not have the 3rd party Nantes airport installed, I was running live weather off (WPP Preset weather enabled), multiplayer ON, live traffic OFF.

Not sure if I can add more but hopefully the video helps and thanks for looking into it

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?


Provide extra information to complete the original description of the issue:

Using Xbox Series X. Did several flights in the area, and the water textures were brown, then flickered between brown and blue when close to or above the river.

If relevant, provide additional screenshots/video:

1 Like

Same thing with me yuck
On Xbox X

Même chose chez moi beurk
Sur Xbox X

1 Like

Thank you for the added info!

1 Like

Its an xbox problem in various locations all over the world and particularly bad at the Gold Coast Australia. It started after one of the sim updates a while back. It was reported months and months ago, but to date there is no explanation or ETA for a fix from the team. Very disappointing.

1 Like

To be honest, personally I’ve not noticed it elsewhere on Xbox, but not doubting it exists.

For this particular bug report, I have also got a buddy on PC and he sees the same issues as I see on Xbox so this one is cross platform :+1:t3:

It’s been there for months (maybe 6 month) in various places, Gold coast, Vancouver, London, etc…
No ETA and still no fix

Just try the discovery tour on gold coast Australia and Vancouver and see for yourself

I’ve try everything, complete reinstallation, no cache, no add-on, but nothing solve the issue

It’s been there since su11, it was perfect before

Previous topic is there

Yes this looks like the same XBOX bug.

Closed as fixed in Sim Update 13: Release Notes - Sim Update 13 [] Available Now