What does this entail?

Lately I’ve been receiving these errors during long haul flights (KLAX-LTFM). Few hours prior to descent the you have reached the breakpoint error appears and I click ok then shuts down the sim. Tonight is the first time I receive this memory message. All my addons are the same nothing has changed. All domestic (USA) flights can be completed without any issues.

I haven’t tried other long haul flights since I’ve been trying to troubleshoot the issue with this one long haul leg. Any idea?

There is a logged bug topic here:

1 Like

Do you have error logs in the event viewer corresponding to this as an access violation code C0000005

I don’t believe I have ever gotten this pop-up dialog in flight simulator.

Sometimes i have feeling,

in this case maybe some problem with access to net, disc. Maybe try to start sim with Admin rights.


Please explain , sorry I don’t understand your post and I am getting constant CTD and it started with this message

No problrm and hope this tweak helps,

some users reported some positive feedbacks, in sim icon properties is option to start app with Administrator rights, this option can be set. If also right mouse click on sim icon with Start as Administrator can be similar solution, don’t know. Generally server problems can be probably also problem, graphic driver settings also.

1 Like

Ok thanks will give it a try
Best wishes

Type that message into a search engine, it will give you a better idea of what might be going on. Just looking at it, seems to indicate a problem with your memory either something outside the game is using that memory (that shouldnt be) or it could be as simple as one of the sticks of memory could be suffer chip creep and is not seated very well.

If its chip creep, turn off the computer, take the side off, and touch something metal in you machine to ground yourself, then just gently but firmly press you memory into the slots and try again.

But before doing anything, copy that message and search to see what the internet says it is or what causes it.

there is already a big enough discussion about it

1 Like

Did memtest86 for 6 hours no errors all passed fine , that was on xmp 2 so nothing wrong with my ram but thanks anyway

Tried xmp 1 also , it is using a lot of ram on PMDG and FBW but crashes on PMDG about 40 minutes in , it’s so random though
Did a couple of flight of 2 hours plus in FBW no CTD , so I’m a bit perplexed :thinking:

I say this as it was fine about 10 days ago , no issues flying PMDG but now cannot complete a flight in it

Have you had a windows update recently, it could be that look in update history and see if there wasnt an update around the time it started happening. If there was uninstall it and see what happens.

1 Like

Yes I updated to 22h2 then I had the memory message, now just getting CTD’s

I did roll back to previous build 22h1 where it was fine before but getting CTD’s on that so can’t be that, I think there is a windows update tonight, I’m back on 22h2 by the way

I know there was an issue with KB5012643 causing apps to crash, Microsoft apparently told users to uninstall that update but it didn’t affect me and I have only heard about it so might see if it’s on my system and will try to uninstall it if it will let me
Yeah thanks for your help , it’s a minefield trying to sort out why we are getting these crashes
Process of elimination I guess

FIX: The instruction at referenced memory error Windows 10/11 ← Go here, and read the things that they say, If there is a product they want you to download dont, if you feel you need a product they recommend get it from the authors site. But any ways open cmd as admin (or powershell) and run the commands they have posted. If nothing comes up and all is good there, then proceed to the next step, which is malwarebytes and maybe a couple of others I didnt read the whole tutorial, but I recognized the commands from previous issues Ive had here.

If your only using defener for protection you may have picked up something pum etc that windows didnt catch. If you see say that you have a pum infection (which is usually for advertising purposes) then look for the manual way to un-install it.

The basic detection removal is a slight pain but goes something like this
adaware - to detect the root kit
hitman pro - to delete the infected stuff
Rougekiller - to fix the root kit
Malwarebytes - to clean the rest of the machine.

Its a pain but it works if that is the problem. Good Luck


Yes thanks I have run sfc /scannow
No issues,
I have makewarebyyes actively running
No issues
Will try the other things on the list and report back When I get home from work

Thanks again

1 Like

Ok thanks, should’ve searched for it before I created a topic

No I looked and nothing appeared which I find strange