Yellow Screen Valve Index- turn off HDR

Doesn’t work

No need for a screen shot my screen on the index is yellow.

Sitting at “home screen” in vr launch the game hit vr in game and it’s a no go screen is yellow.


I have the same issue on my system. I am using an HP Reverb G2 and the screen goes yellow when I launch from the home screen or during flight.

CPU: i7-10700k
Mobo: Gigabyte AORUS Z490 Ultra
Memory: 32gb Gskill DDR4 4000Mhz Ram
SSD: 2 TB NVME Sabrent Rocket
GPU: EVGA RTX 3090 FTW3 Ultra

All windows updates have been installed. Nvidia driver is 460.89.

I guess my system isn’t good enough for this game in VR?

You’ll need to turn off HDR in the Windows settings.

1 Like

Yep, that worked. Thanks!

Worked here too.


Great. It works now after setting HDR off.
Thanks a lot.

Updated the Known Issues for this:

1 Like

Valve index doesn’t detect headset when selecting to switch to vr

Basher it works fine for me on the Valve Index. You have to launch SteamVR, open MSFS, bind a key to reset position, start VR mode.

Once I was able bind the Z key toggle. VR works well. Try flying the Pitts or Extra for some great VR effects.

how do you do this? is this a setting somewhere in the MSFS 2020, or in the Windows settings of something?

Open the controls - keyboard menu in MSFS. Towards the end is VR settings. Pick and assign a key. Save.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.