2 Aircrafts after Reinstalling, Content manager Empty

NOTE: I did read the other threads on the forum, posting a new problem as the existing solution not working for me

I had recently reinstalled the simulator as I had issues with checklists being displayed.
the first installation was perfect and it was done on C:

The 2nd time I did, I tried another drive (D:), both the game (from Game Pass) and the update was installed on the same Drive.

Now the game has just 2 aircraft when I open it, many here (on the forums) say to download the remaining aircraft from the content manager

when I open the content manager there is only 2 flies that are there of the 2 aircraft, nothing new to download and nowhere to select anything further than the 2 aircraft.

I have tried reinstalling the Sim about 4 times already. Running Win 10 2004

Known issue. Please search before opening a new topic.

Remove or update the C152X mod if you have it, remove and C208 liveries from your Community folder, that should fix the empty Content Manager.

1 Like

What a useless response.

Please read the entire post before responding. He’s having issues outside the known issues list. If you’re going to bite off on the first thing you see, don’t attempt to provide suport.

1 Like

My bad. I’m making assumptions that he’s cleaned up all remnants from C, including appdata, program files etc., and searched for any remnants in the registry that still may be pointing at C as the installation drive. I would then follow the install information in the known issues.

I have exactly the same problem, I cant find anything in C:. Where should I look? Where would the other aircraft files be?

I also did clear the appdata and it still didnt work

ive re installed msfs2020 , gone to the content manager , and see only 2 planes. reboot computer, restart msfs, still the same problem as everyone, community is empty

Did you fix this, I,m having the same problem?

I am having the same problem.