40th Anniversary update (NO ENOUGH SPACE)

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

Normal mode

Have you disabled/removed all your mods and addons?

Clean installation

Brief description of the issue:

now I have the no enough space available while I actually have 165 GB free on the C drive!!

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

after uninstalling MSFS due to (GPU/CPU overheating/ outdated driver issue pop up message on startup) I fixed it with simply clean installation for the driver using Nvidia experience , after that tried to freshly install the Sim and it’s 40th anniversary update and now I have this new problem !

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Topic moved into Community Support for community assistance.

You might also want to look at this topic: