[5] (updated for 1.27.17.0) We fixed several systems related to the bush trip activities including save system

Release Note Line Item # and Description:

  1. We fixed several systems related to the bush trip activities including save system improvements (cross platform/cloud save + autosave from last waypoint/poi), overall progression system improvements and making sure we refuel after each leg completion. (Forum Thread 1, 2, 3)

Is it fixed as stated?
[ ] Yes
[ ] No
[x] Partial

If no or partial, please give details below on your findings:
Seems fixed for me, just a little weird behavior that the trips were all first set to 0% and a day later were back to the percentages I had befor SU10. This is either triggered by a save sync or when starting any bushtrip and exiting to main menu again.
Also if a bushtrip had progress between a leg (in flight), it was reset so the leg needed to be started again. And the continue button on unfinished bushtrips was always on the first or second leg.
It’s also not saving the progress on the old location folder MISSIONS\ACTIVITIES\ anymore, as the folders in ther don’t get new/changed files after completing a leg.
Update 1.27.11.0:
the vfr map still does not show the waypoint markers and only the flight path. It’s not much of an issue though, as the flight plan now loads again into the navigation systems, so it’s possible again to fly with autopilot in nav mode.
If the waypoint markers would be shown in the vfr map again, i would consider everything fixed and as it should be.
I’m not actually sure if I like it that the flight plan is loaded into the Garmin, as it negates the back on track penalty completely, and there is no challenge at all anymore to the bushtrips.
Update 1.27.13.0:
no changes to the above mentioned
edit: that’s actually not true, i found that when i continue/restart from a leg inbetween, the garmin flightplan starts at the wrong waypoint, so i have to manually select/activate the correct one in the FPL menu. I’m not sure if this is a bushtrip related problem or not. Also, i don’t know if that was in the earlyer version as well.
I can also confirm the time reset bug, when restarting from last waypoint/ restarting a leg after crashing the plane, for example.
Update 1.27.14.0:
Still the same, no vfr-map waypoint markers, FLP starts on wrong waypoint when loading an inbetween leg and starting the trip from inbetween resets/sets time to the start of the overall bushtrip time:
Started LOIK-LOWI in the Alps bushtrip with the c208:


had to manually set to the correct waypoint leg:

Update 1.27.17.0:
no change, still the same


:loudspeaker: For anyone who wants to contribute on this release note item, Click on the button below to use this template:

Is this fixed as stated?
[ ] Yes
[ ] No
[ ] Partial

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Is this fixed as stated?
[ ] Yes
[ x] No
[ ] Partial

Provide extra information to complete the original description of the issue:

I’m not sure what you are trying to fix or what the new improvements are but all of my Bush Trip progress is set to 0% now.

If relevant, provide additional screenshots/video:

1 Like

Have you tried starting any bushtrips and then went back to main menu and restart the SIM? Otherwise wait 1 or 2 days, after that. Mine were 0% at the beginning as well, but were back to normal a day later.

Yep, that did it.

1 Like

Please use the template when replying in any of the release notes subcategories.

For questions or general discussion, use #sim-update-10-beta:general-discussion-su10

A post was split to a new topic: Does the nxi load the flight plan for bushtrips?

Is this fixed as stated?
[] Yes
[ ] No
[X] Partial

Provide extra information to complete the original description of the issue:

I enrolled both of my Series X into the beta and I can see that the cloud save of bush trip progress indeed synchronizes across both Xboxes. However, like others here, I have lost all progress made prior to installing the beta. I have not seen this issue fix itself, unlike the other posts mentioned here and elsewhere in the forum.

If relevant, provide additional screenshots/video:

Okay, after using the sim on a secondary Xbox and then returning to the sim on my primary Xbox, I now have my pre-beta progress restored.

However, when I returned to my secondary Xbox, it does not have my pre-beta progress synchronized that had been completed on my primary Xbox. In other words, it only shows the progress I’ve made on bush trips post-beta.

This has me suspecting that the sim is reading both the cloud and the local bush trip save information, rather than merging them, storing all of it on the cloud and eliminating the local information.

100% of the time when this has happened to me ( guessing 6…maybe 8 times) the fix was this:
Open the Taskmanager.
Select the “Services” tab.
Scroll down to “GameServices” and restart it.

Start FS 2020 and hopefully your bush trips and/or logbook hours “should” :smiley: be correct again.

Saves waiting days…sometimes weeks, for the program to sort itself out.

Is this fixed as stated?
[ ] Yes
[ ] No
[x ] Partial

Provide extra information to complete the original description of the issue:

  • Navlog still buggy. Resets to it’s initial state after closing and reopening!
  • Navlog still buggy. Opens when any of the new keys to show / hide any label, on screen information is pressed!
  • VFR Map still buggy. Resets to it’s initial state after closing and reopening!
  • VFR Map still buggy. Unable to zoom in and out!
  • VFR Map still buggy. Opens when any of the new keys to show / hide any label, on screen information is pressed!
  • External view still buggy. Unable to hide the HUD.
  • Continue Bushtrip new bug: Plane always starts at the beginning of the runway, not where we left it in the previous leg.

If relevant, provide additional screenshots/video:

Need to scroll down everytime I open the Navlog once past POI6 in this example:

Navlog needs to open again like this:

HUD always visible, not possible to make good looking screenshots during a bushtrip.
(and found another bug: HSI is to much on the left, information is cut!)

Conclusion:
The only things fixed in regards of bushtrips are:

  • Flight hours correctly logged in the logbook
  • Continue bushtrips after going to the main menu (and restarting the sim)

IMHO: that’s a bit weak for bugs introduced over a 1 year period. Not feeling happy, and not feeling satisfied as a paying customer.

1 Like

Is this fixed as stated?
[ ] Yes
[ ] No
[x] Partial

Provide extra information to complete the original description of the issue:

Issue when restarting:
When you fly a few legs and then need to click “Restart” from the Pause Menu while standing on an airport, the time of day resets to the time the complete bushtrip starts!

If relevant, provide additional screenshots/video:

Time of day after landing at LSGS in the Grand Alps trip and “Continue” after the landing:

Time of day after landing at LSGS in the Grand Alps trip and “Continue” after the landing, the from the Pause Menu “Restart”:

Found a small Bug in the Sweden Bushtrip, where you don’t start on the runway at ESSP on leg 2:

Edit:
OK, forget it, that’s the grass runway of that airport, got me confused.

Is this fixed as stated?
[ ] Yes
[ ] No
[ x] Partial

Provide extra information to complete the original description of the issue:

VFR Map now is great :+1:
Loading the flightplan on the NXi is great :+1:

Now to the bad:
Navlog still resets after closing and loading! :-1:
Fix this as well, and I might be happy again.

If relevant, provide additional screenshots/video:

How do you load the flightplan on the NXi? It does not show up automatically for me.

I also don’t like that you can’t see the waypoints on the vfr map, only the path.

Edit: haven’t realised there was an update to the beta, still have to test it. Sounds promising.

I’ve noticed that for the “Grand Alpine Challange” the thumbnail shows the G36, but you actually fly the XCub.

I also feel, that we might need some settings left to the user:

  • would be nice to be able to select, if we want the flight plan loaded or not (with acheivement penalty when loaded to the navigation system)
    the flight plan loads completely into the G1000 at the moment. On the other navigation systems it seem to load the fight plan for GPS but does not show the flightpath on the instrument map. I think this is like it was before, not sure though.

  • It would be nice to be able to set the weather to “live” or “as meant to be”. As i had my best bushtrip to be the Norway one, where for some reason it bugged out and loaded with live weather and kept it for the rest of the trip. I had to avoid clouds and icing conditions. It was fun to wiggle your way through. Everything was covered in snow and the fjords where partly or completely frozen over, which looked awesome.

  • not sure if i like the resetting of each leg to the start of the runway with a refueled plane, i sometimes went to the parking lots to finish a leg and it was nice to continue from there. But that’s just my preference.

4 Likes

+1 to all your points.

The G36 in the thumbnail was there since the release of WUVI - DACH
Not that big deal, but Professionalism is something other.

Yeah, i think i’ll check the whishlist and add that if nothing similar is there.

1 Like

Self-created landmarks (fauna, POI, cities) are no longer displayed.

Is this fixed as stated?
[ ] Yes
[X ] No
[ ] Partial

Provide extra information to complete the original description of the issue:

Since there is no information in the changelog about the fixed systems, here is the feedback about the test about the issues and bugs reported via Zendesk, forum, DevSupport or directly in conference calls with the PO and devs:
Self-created landmarks (fauna, POI, cities) are no longer displayed.
This is not fixed. Landmarks are not visible in Bush Trips since SU5. Before SU5, they were visible without any user action, since SU5, they were only visible when activated via FlightAssistance, with SU10, the workaround with FlightAssistance is not working anymore, too!

If relevant, provide additional screenshots/video:

1 Like

Yes, would be nice to be able to activate them again. Would also be nice to be able to deactivate the HUD in external view on bushtrips.

1 Like

This is an option of the creator. The external HUD can be disabled by the creator, or he can add the option that the user can select.