787 Cockpit Levers move but Flaps Don’t

In the Asobo 787-10 that comes with MSFS2020 when I move the cockpit flap levers through their detent positions the flaps & slats on the wing don’t move at all. All the other control surfaces work perfectly. I’m starting cold & dark. Any ideas what could be doing this? Am I not activating some other switch or button first? Unfortunately I Can’t it fly without working flaps. Thank you.

Uhh, have you tried turning on the engines first? Your flaps may not have the hydraulic or electrical power needed to move them in the first place.

If you start cold and dark, do your start up procedure. Turning on battery, then External Ground Power Unit, then APU. Set up your flight plans and the like.

Once you’re ready do a pushback and start your engines. Make sure both engines have started and stabilised, THEN set your flaps for take off. It should work because once the engines are on, it can generate electrical current and the hydraulic pressures needed to move the flaps.

That’s the odd thing. APU/battery on. Engines running & up to speed. Pushback completed. Just sitting there waiting to taxi and I can’t get the flaps/slats to move (on external view) despite moving the flaps lever all the way down. Works fine in all my other aircraft except the 787. So it remains hangared which is frustrating since I have the premium deluxe version specifically for that aircraft.

Have you tried with an empty community folder? I am unable to reproduce this issue.

Hmm… strange… So the lever in the cockpit moves but not showing in external view? Have you checked on the EICAS display? Does the flap in the display showing that it’s extended?

So I tried starting the sim on the runway rather than cold & dark and all works well. That tells me I’m not activating something correctly in the departure checklist. I shoukd be able to figure it out. Thank you for all your help/comments.