A/T IAS autothrottle blinking and not working during a flight - Boeing 787-10

Hi All,
Today I’ve encountered an issue with a Boeing 787-10 Dreamliner: during a flight it was not possible anymore to use the autothrottle A/T IAS.
I’ve also tried to completely disengage it with same results.

The issue is with my Xbox Series X.


Seen the same thing in PC version, where the auto throttle just blinks, but will not engage. Other times it works fine… Seems to happen if you do multiple flights and program the computer to next destination for me.

787 has some issues, cool when it works!!

1 Like

Have you found a fix to this? I’ve spent most my time on the 748 so far and am frustrated with the amount of bugs on this thing… thought I’d try the 787 and now can’t get the AT to engage. Thought I was overlooking something but it’s just another bug then? How is this possible.

Have you tried to turn the A/T Arm switches above off and then on again? Then engage autothrottle again. Works here so far.

1 Like

Yeah, thanks - tried that multiple times and toggled various other modes but nothing worked. Ended up restarting and the problem just disappeared. Bizarre. Now I tried to see if I could get the problem to surface again but everything seems ok.

1 Like

I’ve just resolved this bug by disconnecting engine generators, making sure APU is off and powercycling the battery. The everything turns off for a moment but the engines keep running, so just turn on the generators and battery again and try the AT again.


Moved to #self-service:aircraft-systems for self-help.

Hello, thank you for your feedback.
Can you please explain me more in details all the steps done to resolve the bug?
Thanks in advance.

Make sure you put on the flight director switch before take off and it should work. I can see it’s turned off in your screenshot.

Solution: while having AP on, just push the yoke down a little while enabling A/T at the same time.

Why? Who cares? XD


Yes, that’s the solution. Thanks

I have the same issue, turned the A/T Switches on an off several times, and also disengaged and re-engaged the auto-pilot, no dice.

I am sorry that it doesn’t work for you. Do you try what @Xugos suggest two posts above?

The solution posted by Xugoz worked for me as well (also on Xbox Series X): while having AP on, just push the yoke down a little while enabling A/T at the same time.

While I probably cannot recreate the issue, it started when I messed with the route in the FMC and accidentally deleted several legs. This caused the AP to freak out. After I fixed the flight plan, I realized this issue with the A/T.

1 Like

Can confirm this works!

1 Like

Come on, you guys are missing the fact that you can see a flies pubic hair from 97000 feet. Why would anyone actually want things to function properly?

i got my merc 310 rx 7900xtx today and the frame rate is horrible. i got between 18 to 30 fps. my system is an Intel i9 with 64gb of ram. the gpu drivers three 4k monitor. i choose the default graphic setting chosen by msfs. when i reset the terrain LOD to 0 then i get between 40 and 60 fps. overall i am quite disappointed with this card. i was expecting it to give a fps upward of 100. anyone else have similar problem to mine?

You’re the man bro! What a life saver!!! Love you :heart:

1 Like