A310-300 and Jenny engine sounds replaces your engine sounds when in proximity

That video captures exactly the problem, it exists with the A310 for me as well.
well done

who is Jenny?

1 Like

Ahh the Curtiss :slight_smile: we Germans are not so familiar with old American aircraft types. We know Junkers, Messerschmitt, Focke Wulf and Stukas.

1 Like

Notice my engines are off

Yup, i hear the same sounds in and outside views. Hopefully they patch soon. My ears are bleeding from that A310.

2 Likes

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

A310 had already taken off, yet I could hear the sound from my engine. Normal after the A310 guy CTD’ed.

If relevant, provide additional screenshots/video:

N/A

10 Likes

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes!

Provide extra information to complete the original description of the issue:

Airliner engine sounds very loud when in multiplayer and in proximity of other A310s. And there’s also this very weird and annoying lawnmower sound that suddenly pops up and replaces my engines sound inside the cockpit when in multiplayer.

If relevant, provide additional screenshots/video:

I get the same sound as the video posted here: A310-300 and Jenny engine sounds replaces your engine sounds when in proximity - #16 by avaritiax4034

Verified as working with both the A310 and the Jenny as other MP aircraft nearby. Thanks for the temp fix! :+1:

2 Likes

Do you have the same issue if you follow the OP’s steps to reproduce it?

exact same bug

Provide extra information to complete the original description of the issue:

but I am on XBOX SERIES X. It happens also when my plane is completely cold and dark and other players are in the vicinity.

If relevant, provide additional screenshots/video:

yes it works, thanks.

1 Like

Thank you for the temp fix!
We’l finally be able to fly these planes without weird sounds taking over.

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

This happened to me whilst taxiing at EGGD (third party) in the default King Air 350i. It only lasted a minute.

If relevant, provide additional screenshots/video:

Yep, same problem, with Milviz Corsair.

MODERATOR EDIT:
This post was merged into the topic.

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

Not in Dev mode

Have you disabled/removed all your mods and addons?

Not dependent on mods and add-ons (Witnessed prior to moving back the community folder)

Brief description of the issue:

an intermittant very loud “Auxiliary Power Unit”, “whine” sound with various aircraft when popping out of Cockpit camera to external view. The noise ceases after returning to the cockpit view but reoccurs immediately on popping out. Sound is tied to the “Engine” slider in the sound section - no other sliders (except master) impact the signal at all. Sound will continue after engine operations cease.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

Current version only


Do you have the same issue if you follow the OP’s steps to reproduce it?

yes i am on the Xbox series X and it is doing the loud engine whistling sound with on plane. Ita currently doing this with my f16 right now.

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

interesting… So the bug is not just on PC. Thank you!

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes.

Provide extra information to complete the original description of the issue:

Setting the Exterior volume to 0 on the A310 tablet makes it disappear. Other than that, the engine is heard in a drone at 100% volume even a few nm away.

If relevant, provide additional screenshots/video:

MODERATOR EDIT:
This post was merged into the topic.

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

NO

Have you disabled/removed all your mods and addons?

NO

Brief description of the issue:

When in external view, any aircraft, randomly 200% audio level GEN Ai jetliner audio will replace my aircraft engine audio. The GEN AI audio thrust level is not matched to my aircraft thrust, so I may be throttling down to idle while the intense Ai GEN jet sound is throttling up or vice verse. This comes and goes randomly, but seems to occur mostly near airports, when making overflights or aproaches. Internal view not affected,a nd toggling internal external doesn’t fix anything.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Launch sim, fly plane aorund KLAX, GEN Ai sound will happen in a few minutes to me.

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

SU11

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Spawn on an airport like PHNL or KJFK where you will find A310s. Notice that the engine noise of the A310 doesn’t fade away for miles. The sound dropped away when I used the drone camera and made it to Waikiki Beach-and the A310s were back at PHNL.

If relevant, provide additional screenshots/video: