A310 Cockpit display freezes after using the ATIS function in ACARS

Cockpit display freezes when I enter the airport ICAO code in the ATIS option and click SEND
(33) iniA310 bug - YouTube


So THATS what happened! My first flight was ruined yesterday because of this issue.

Same issue here

It worked the past few days… today nope. Frozen airplane about 100NM from landing, all because I used the atis in the FMC.

Seriously PANC worked just fine on take off, so I figured “hey it’s probably working,I’ll use it again”. Nope…

BTW I can confirm saving the flight and loading it will load a cold and dark plane. But the buttons un freeze. No big brain win or fix. It’s just death.

Seriously it work fine the other day, for me it’s been KSEA that freezes it.
KSLC worked,KLAX worked,KJFK, PANC ect.

I’m over using ATIS reports. I’ll always have a mistrust of that key now. Lol

Same here, planning an arrival and requested ATIS with mcdu. Bad idea, cockpit frozen except for airspeed, so managed a visual approach and survived to tell the tale! :weary: