A310 Simbrief import hangs with "Pending" status

Still the same problem after today release. Except that “pending” immediately disapears.

1 Like

Same for me like you describe, if I’m not wrong I saw shortly a message “wrong format”!
By the way, as the FMC shows only upper letter while mine ID have also lower ones, is this somehow related?

I don’t believe it is related. I have tried to use other peoples id’s which work for them and my system won’t pull the plan. Conversely if someone can pull their own plan, they can also pull mine with zero issues.

I remain convinced it’s specific to how the app is installed on certain systems but until ini are prepared to provide some debug modules then it’s not going to get fixed unless by luck.

I now just use the manager export so not the end of the world but hugely irritating.

Flown this plane today, suddenly tried now and this happens to me. weird

Hi folks! Please all with this issue ensure that your ONLINE FUNCTIONALITY option is set to ON under OPTIONS → GENERAL OPTIONS → DATA → DATA CONNECTION, as a connection to the servers is required for this feature to work.

Sure, the main error is always sitting in front of the monitor :wink: . But you can be sure that this was checked by all.

Guys - for me (and I suspect most others) data connection is always ON - photogrammetry, real weather and time. Only things disabled are AI and MP traffic as I use FSLTL.

Many people have confirmed this on the ini forums since Nov 11th.

Maybe you could consider putting some error handling into the ACARS to return exactly what the module thinks is wrong and then liaise with MS to check the session details for the failing user on their side - presumably they know what config a user session is established with.

I am aware of the reports, I went through them myself. Just trying to make sure we’re all working on the same playing field here

1 Like

If it helps - I will attach screenshots of my full data config screen

Does anyone else have the case where the Simbrief request doesn’t even say “Pending”, rather the MCDU just flashes once and nothing else happens?

That was the “fix” for “pending” delivered with the last update. Clearly, not a fix…

1 Like