A310 Simbrief import hangs with "Pending" status

Appreciate and love the A310 so thanks for this to both MS and Ini.

There is however an issue which is being experienced and reported by many users on the ini forums. Per the title - in the MCDU / AOC select import flightplan from simbrief and the message “Pending” is displayed and no plan is loaded to the FMS.

Unfortunately the forum mods/devs there are constantly pointing to Microsoft server loads as the issue. This cannot conceivably be the issue.

  1. It was credible on day 1 as we all so the insane loads put on the game servers
  2. It has always worked and continues to work for many users
  3. If it doesn’t work for a given user it will never work regardless of number of attempts or time of day tried.

Please do engage with Ini and agree where the issue lies?

7 Likes

Same issue here.

3 Likes

Confirmed here too.

When linking the A310 to SimBrief did you use your SimBrief user name or your SimBrief ID (6 digit number)? (I just remember the Fenix A320 needs the ID and not the user name).

Don’t know if it solves it but might be an easy try to test it with either the name or the id.

I’ve tried both ways. I’ve even tried changing my Navigraph username. No joy with either option. So this is on INI to fix for sure.

1 Like

Same here!

"Cool’ to not feel alone with this issue!

I have the last version yet A310 1.1.5

See it misses two lines on the left of the MCDU
it’s supposed to have two other menu (three in total) I only have "Pending’

-PENDING
-ATIS
-MESSAGES

Can’t get rid of it, I can’t figure it out, most of users don’t encounter this problem?
Same I have tried both ways ID and Username simbiref, the bug is still present anyways!
That’s frustrating :triumph: the only way is to type manually, after all it feels something hh like in a small airline compagny, why not, it’s a beautiful cokpit to stay longer inside but if we can have a fix, I’m ok with that! :smile:


Same problem here. Nothing to do with the servers, I think

Your user name says XXXX Is there a way to actually configure your Simbrief user name?

I get this too. First thought is perhaps it was because I did a Simbrief plan from an early AIRAC and the navdata on the A310 is the latest one (for now)?

How many of you have an active and installed Navigraph subscriptions and use that data and have this issue?

I have no problem importing via the IniManager thingy using my simbrief alias, so it’s not alias/username issues I don’t think.

EDIT: Looks like it is being updated, so will await the next patch - Sujet : SimBrief + A310 show me "Pending" - Page 2 - Systems - iniBuilds Forum

1 Like

No I didn’t put my real username, it was just for the screenshot but it doesn’t work anyways the solution is to use the Simbrief downloader flight plan, from Simbrief then just download the inibuild.fpl and copy/paste it in \Official\OneStore\microsoft-aircraft-a310-300\Data\FMS plans

Once you’re in the cockpit then you just have to go on page “INIT” “FROM/TO” , just type the name of your flight plan, for instance LFQQ/LFMN
then your flight plan that was previously save in your aircraft folder as mentioned above, should appear completely in your Flight Plan page, you don’t even need a request action from Simbrief.
It works perfectly that way.

Now hopefully a fix should come I guess.

1 Like

I can’t live without navigraph subscription! Especially the last version, it’s great for VFR as well now with the new features for that purpose.

Indeed it works with IniManager by importing the simbrief flight plan directly to the FMC, I gave a try as well, works perfectly

1 Like

Same issue here.

The moderator at their forum seems very committed to convincing everyone that it’s an MSFT server problem and that it doesn’t need to be investigated by them.
Of course, even if that were true, a half decent implementation would timeout and provide a message to that effect in the FMC scratchpad.
But, alas, they seem very convinced that if there were any issue it surely would have been detected in their testing…::roll_eyes:

Same issue here. No problem at all with MSFS servers connexion. No problem to load Simbrief plan in FBW A320NX MCDU.
My Simbrief does not contains special characters but it has numerical digits…
Fortunately we can use IniManager to load our Simbrief plans.

1 Like

I’ve been back and forth with the ini people on the forum and I think they do accept there’s an issue but say it’s not reproducible. They were able to pull my plan when they set my user in their ACARS so as I’ve suggested to them before - it is likely an environmental issue.

I will try a virgin load, ie no community, fsuipc, track-ir, spad, fsltl, whatever and see if it pulls. If it does I’ll add things in one by one and hopefully find the culprit. If it doesn’t load clean then I’m stumped.

1 Like

Sorry, but i only can confirm your observations. Same issues on my side.
It seems that the latest beta took care of the import issues. But I will wait for an official release.
Happy flying and kind regards out of Germany

I do hope the next patch resolves but I’ve seen some notes that instead of pending, it hangs differently. As you say, let’s hope.

I tried with no community folder and having killed every background simming task but exactly the same - straight to pending.

I’m not going to do any more because I can’t think of anything to do.

Tschuss!

Same issue here

Same issues. Did work for a while but stopped connecting on 24/11. Tried the “fixes” suggested - changed name to ID number then back again etc. no joy. Going to try the iNi download now. thanks to you all for the suggestions and taking time to report these problems. like an earlier contributor its nice to know its not just me.

2 Likes

Had the same issue but noticed the Marketplace was Greyed out and unavailable.
researching fix for this was advised to log out of microsoft and the re set the sim as when originally bought it. Signed out of Microsoft and the loaded MSFS ( steam version) opening sequence took me to set up page -where you select frame rate etc. Re set parameters to previous and sim loaded. Marketplace was available again but also the FMS in the A310 loaded simbrief as before. Suggest you try this, Apologies if this is not very technical but I hope it is clear that you have to go back to settin g up MSFS as originally you did when you first loaded it.
To be clear I still have my history and profile etc so thisnk thei was more a communications issue between microsoft and Simbrief. good luck