A320 FBW problem to descend

A320 FBW, any version, problem to descend from 28000 feet.

what exactly is the actual problem?
just not sure what the question is here.


If you’re referring to the performance of the aircraft I have so far put almost 150 hours into this plane, and have not experienced any soft of issues with descending down from any altitude to any other.

I can make an educated guess that the issue you’re facing may not be related to the aircraft itself, but to the built-in ATC of MSFS. Which sometimes works magically, like it did for me today when flying the LHBP - LGSK route, and it started issuing descent clearances roughly where my TOD (Top of Descent) in my flight plan was, so I was happy when I got down to 2000 feet to make my final turn, and land at Skiathos.

And then other times it works absolutely horribly, like on the return trip of that flight. Instead of starting my descent out at around 100 miles from my destination from FL380. It started giving me clearances only at around 40 miles out. Which with expedited descent is still somewhat possible, as you can put the plane into a roughly 5000 fpm dive with that setting, but I personally do not like using this option.

Anyways, if you can provide a longer explanation as to what the issue is that you may be experiencing I’d be happy to assist.

Perhaps he is experiencing the live weather problems discussed in a lot of other topics?

1 Like

Today, I was at 38000 feet and ATC said to descend to 26000 feet, but the descend didn´t work. I had to remove AP, if I want to descend and do it manually. This happens after last update.

I was flying on real weather.

Not seen that problem myself but just wondered why you have your thrust in Manual and not Climb?
It’s difficult to see in the photo but a descent with that level of thrust would lead to an overspeed I’m sure.

Your throttle is in the wrong position. The aircraft refuses to descend because it’s close to being overspeed.

Make sure your throttle is positioned at the CLB detent. So the auto-throttle can bring back the power to IDLE for a descent.

At your current screenshot, placing the throttle position at MCT will make it switch to manual throttle mode, and constantly feeding the engine with continuous thrust, making it difficult for the aircraft to slow down, and therefore, the Autopilot has to maintain pitch attitude to prevent the aircraft from overspeeding, and by doing so, you can’t descend.

1 Like

Thanks for the reply @Neo4316. :slight_smile:
@cromsan essentially this is the solution that you’re looking for. After the take-off roll, at around 2500 feet Radio Altitude make sure that you reduce your throttles to the CLB position, this will engage A/THR and will control the speed of the aircraft according to the profiles set in the MCDU.

If need be you can of course put in manual entries for the speeds if you’d like a faster or a slower climb or descent speed. But make sure that your throttle levers are in CLB position at almost all times, except for your take-off roll, and your final approach (should you wish to fly that manually)

You can find further information on the A/THR modes here: First column - FlyByWire Simulations Documentation

I had overspeed, so I have to use speedbrake.

I do not remenber why the trust was in Manual.

Thank you. After I take off, always I put my throttles to CLB position. Perhaps in the photo I send, they where in 0 (on the screen you can not see); but that was because I could not descend whatever I did.

Today the problem continue. I am going to calibrate again the throttles.

Problem solved when I calibrate again the throttles.

this is it, and if you use some manual increments by say a joypad, you would notice that even the in game notch is in clb, a click up or down didn’t move it off the detent but the MFD will show the MTHR manual thrust or auto thrust, I always use that mark to ensure I am in ATHR mode

How did you calibrate your throttle? I started getting a pop-up message last night saying a possible mismatch between my throttle and aircraft. It said to go into the tablet to calibrate it but I looked at every menu I could find in the tablet including settings but I couldn’t find it. Every time I set my throttle to idle when taxiing it is engaging reverse thrust and backs me up.

In the gear icon that opens up the settings page. You’ll see various tabs. One of the tab will have the “Calibrate” button at the bottom. Click on that to access the calibration page.

Thanks, I’ll look at it again, this time out of VR where maybe I can read what I’m looking at.