A320 Neo V1, VR, V2, VAPP, VLS Speeds

Using the Xbox version on the Series X. My issue very well could be user error as I have searched other topics and didn’t see anything similar.

The MCDU calculated speeds appear to be much too fast.

v1 = 149
vr = 154
v2 = 157
vapp = 158
vls = 153

zfw = 62.1
tow = 68.7
lw = 68.7

I know there are significant limitations in the programming of the MCDU in the stock a320neo and it appears the MCDU makes multiple in-proper calculations in general such as the lw being the same as the tow?

In using the FS Tools Performance Calculator I get more reasonable feedback, as much as 20kt lower than the MCDU.

Age old questions, is it the SIM, or is it me?

You calculated a takoff in clean configuration, that means without slats and/or flaps. Thats the reason why you got this speeds.
You should add a “1” or “2”, depending on which takeoff setting you prefer, on the perf takoff site.

1 Like

Thanks for responding.

When I enter the Flaps setting, nothing changes, regardless of the number I enter. Same goes for the approach perf page, whether I use flaps 3 or full config, the vapp/vls stays the same.

I think you have highlighted the potential issue though, the fact that the speeds do not respond to the entry.

Guess it’s an issue of Asobos Airbus. I use the FBW dev PC Version, and I wasn’t even able to get those speeds, without entering a flap setting. Not even a 0 for clean does work for me and I guess this is the correct behavior for an Airbus.
In fact that you use the Xbox you have to work with that buggy A320 until Asobo will fix it.

Yeah I have read a lot of good things about the FBW mod, really wish it was available on Xbox but we know how that goes. Even if it wasn’t a free mod, I’d be willing to pay for something that fixes and enhances the experience. Appreciate the feedback.

1 Like

One thing I noticed is that your QNH is wrongly formatted.

If you’re using hPA, then you can enter the barometric pressure directly without decimal point (eg 1013).
But if you’re using inHg, then you need to enter the correct decimal point at the correct place.

I see your QNH set to 2992.00 which will have the MCDU thinks it’s 2992 hPA, and not 29.92 inHg.

So you need to place the decimal point, so that you enter 29.92 into the QNH so it can calculate the performance appropriately.

1 Like