A320N v2 ATC, Autopilot, sounds

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

2 tags are required: One for platform, and one for aircraft.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

no

Which aircraft are you reporting an issue about? (Please also add the proper tag for it)

A320N

Which aircraft version are you experiencing this issue on? (You can find this listed in the Content Manager under the Aircraft Name)

v2

Brief description of the issue:

ATC, autopilot, sounds problem

Provide extra information to complete the original description of the issue:

ATC not working, autopilot alarm keep ringing after i switch to manual piloting and cant stop this alarm until go to gate and switch off engine. sounds outside is not realistic but all sounds working. BUT (inside) Cockpit is ok, just if a bit lauder, then will be perfect, but inside of fuselage, and view from the window not realistic and very quiet, ( every time when changing camera from inside to out, always have to volume down on speakers, coz from outside is laud ok and inside cant hear, have to put sound on full.) no voices of pax and other things in airplane, no pilots speaking to pax, no flight attendant doing breathing, no PTU sounds, no sounds from breaks or reverse, no sound of engines when starting, no sound of the ground, just one same sound of working engine very quiet even if on reverse or IDLE or CLB or FLX or TOGA, nothing changes.
This problem is only with A320N v2
[/wrap]

For ATC see this thread:

For AP use AP OFF not AP Toggle or use the mouse to press the red button on the side stick.

1 Like

Hi @DemolisheR3541,

Thank you for this report. We’ve moved your topic into the User Support Hub.

The Bug Reporting Hub is for posting suspected or confirmed bugs that other users are able to reproduce without duplicating an existing bug report. Using the template or providing all the relevant information about your bug and sim setup is required in order to provide valuable information, feedback, and replication steps to our test team.

If you are not sure if your issue is a bug or need further input from the community, please use the User Support Hub category. If the community can replicate your issue, first search the Bug category to see if there’s an existing topic. If it already exists, contribute to that report. Duplicate bug reports will be closed.

If you believe it is a new report and no duplicate exists, then create a new bug topic using the provided topic template.

All issues caused by or involving third-party addons/mods should be reported to the third-party developer. Assure that no addons/mods are used when reporting issues in Bug Reports.

Thats what i do, im using usually mouse, or AP button on my joystick. But still. It just ringing, i switching on AP and it stops, just switching off and it starting again, till i go to gate and put parking break.

I thought the red button on the a/c flight stick would cancel it properly.

Clicking the AP button on the Autopilot Control Panel won’t stop the alarm and using your joystick if it’s assigned to Autopilot Toggle won’t work either. It must be assigned to Autopilot OFF.

I’ll try it again later.

1 Like

Im so sorry if i made same post as someone had posted alread, im just new here, and still don’t know how to find post which i need. I was looking and searching in whole forum for any posts which discusses about my issues but couldn’t find :pleading_face: so sorry.
And, yes im using others add ons, but i don’t have any probs with any planes in the sim, except of this one.:roll_eyes:

This is the button you need to click with the mouse:

This is from the published manual that you can find here:

1 Like

Yes i just found it out aswell, by trying everythin. Realised that it switches off only by pressing with mouse this red button. So now im looking in settings how to set it on my joystick.

1 Like

Glad you found it.

1 Like


I found it in settings and setted, now will try

It works, so to switch on, im using mous on nav panel, but to switch off using red button on my joystick :man_dancing::partying_face:

1 Like

That’s not the right command to use though. It should just be Toggle Autopilot Disconnect.

Which is how the real aircraft behaves anyway. The red button only disconnects Autopilot. It doesn’t engage it.