A320NX does not want to slow down on approach using AP

Hello, I am hoping I could get some insight on why I may be experiencing this odd bug all of a sudden.

I am running the newest stable version of FBW A320NX

I fly IFR flights.

What’s going on:

In the past, even with the FBW aircraft add on, I never have had an issue while descending/approaching the runway.

Once I am close and cleared to land the plane has always slowed its self down. I have always only controlled the flaps and spoiler and the plane recognized what I was doing.

Autopilot on as well.

Once I am pretty close I shut autopilot off and the plane still recognizes I’m landing, slows down, as I increase flaps ect. Throttle stays in CLB mode until I’m just about to touch down then I roll back to idle as normal.

The last 3 flights have been horrid. As soon I am nearing and began my approach, autopilot on or off, flaps/spoilers engaged as normal the plane fights me to slow down. If I add more flap or spoiler the plane spoils harder and harder trying to keep me from slowing down.

It’s to the point I have to turn autopilot of way early and pull throttles to idle and manually manage the throttle all the way In rather then the plane doing it for me like recently was.

Does anyone have an idea way I having this issue all of a sudden? I also turn approach mode on as well when approaching. Am I over looking something in the cockpit? I feel I am doing what I always have done.

I appreciate and help!

Are you on managed speed? If yes, check your performance page in the MCDU if Approach Mode is activated. If not, try that. I had this happen to me once or twice where the A/C would catch the FAF and not realize I wanted to land.

Thank you. So just to be clear I should make sure I a have manage speed engaged? That Maybe the thing I have been overlooking when preparing for flight… oops

Also make sure the auto throttle is engaged.

1 Like

For the approach you don’t have to consider it during the preparation. Just make sure that it’s engaged during final approach. When everything’s dashed in the glareshield you’re good

when you turn off the AP then also disengage the auto throttle , they are 2 different systems.
but they do work together , when you disengage the AP the auto throttle will continue with last setting recieved from the AP.

I have had the same issue also in dev version. I thought activate approach phase was automated if you did not manually activate it.I will check that thanks.

Usually the Approach phase is automatically activated when passed the (D) Decel point. But in some cases where it’s not, you can manually activate the Approach Phase in the MCDU PERF page, and that should bring your aircraft to slow down to approach speed.

j’ai le même problème depuis la dernière mise à jour, le PA ne fonctionne pas, l’avion vole incliné, fait des virages sans raison, ne respecte pas les altitudes, ne ralentit pas à l’approche …

Make sure you have at least 5% deadzones for all your flight control axis. Then set your flight model to modern.

Following altitude is dependant on how you set up the flight control unit.

Tout est parametré correctement je n avais aucun problème avant la mise à jour d avril

A320 incliné pendant toute la durée du vol

MSFS is notorious for changing settings without you knowing. Sometimes when you think everything is setup correctly… Surprise surprise, the settings changed on its own. So you had to double check and recheck everything and reset them back properly again.

  1. If you haven’t done so, try the A32NX Development version.
  2. Make sure all your primary flight control settings are all set to have at least 5-10% deadzones.
  3. All assists are to be set to Hard/True to Life.
  4. AI Copilot off at all times.
  5. Flight model is set to Modern, and not legacy.

I don’t know the label names in Français though.

Merci de votre reponse mais En mode développeur même problème j’ai également réinitialisé les paramètres, pouvez-vous faire un sceenshoot des éléments à verifier la traduction en français n’est pas bonne
Merci d avance

En mode manuel je n’ai aucun problème de navigation il y a juste le mode PA qui pose problème

I did not mean Developer version of MSFS. I mean the FlyByWire A32NX Development version mod.

Maybe this person’s video may help you as they’re in your language.

English only please

Ehh, no harm done… there’s this button that helps us understand non-english languages.

Hi All!

According to the Code of Conduct, you must use English when posting on the forums. The one exception is the #multiplayer category, where you can use any language to help you find users to connect with.

If you cannot read English, the forums provide a handy feature that translates posts into your native language, you can use this feature by clicking the translate button under a post. translate icon

If you need help converting a post from your language to English, try using Bing Translator, the same service used by the forums.

1 Like

Thank you for your answer I load A32NX for tray it