A32NX Black screens after update 3

Does anyone else have the same problem after the update 3 ( Black screens. A32NX.

1 Like

It’s been reported in several threads. Try a search of the forums

If you are using Stable version, switch to the latest development or custom version instead.

yep Same here ,had to uninstall fbw a32nx then the generic worked but now the MCDU has frozen ,theyve mucked something up big time

Frozen? What do you mean? I have the A320nx mod and the MCDU works fine for me.

I hope the flybywire team is going to adjust the stable version as well.

1 Like

They release stable versions when they’re stable. That will happen… eventually. Are you going to wait?

What I meant is a stable base version like v0.5.4 after v.0.5.3
I actually used version v0.5.2 again after Asobo fixed the problem with the flaps.
I don’t like to use the buggy developer version.

1 Like

Have you even tried it yet? I’ve moved to the experimental custom fbw version months ago, and I couldn’t even bring myself to fly the stable version anymore. It’s so outdated.

I always use the custom version, as I use the Airbus stick and throttles. To be honest, I wouldn’t go back to stable or Dev even if I wasn’t using the Airbus addons!
I always install the latest Custom via the installer practically every day, as its updated daily.

Doing a flight right now with the A330 and A32n dev compatibility mod, and everything is working fine. No issues.

Thanks for the feedback.
I tried it once.
But I had a strange behavior after I disengaged the AP,
Almost out of control.
I´ll give it a try again.
Another question.
What is exactly the difference between the “Unstable Master Branch Build” and the “Unstable Master Branch Build (with custom FBW)”?
It´s not quite clear.

You don’t have to use the dev version. What are you going to fly for the next month until the stable version comes out?

What is exactly the difference between the “Unstable Master Branch Build” and the “Unstable Master Branch Build (with custom FBW)”?
It´s not quite clear.

The one with Custom FBW has it’s own Flight Control mechanics. It’s to reflect the real life responsiveness. It also has new laws like the Rotate Law for takeoff that the Dev and the Stable version doesn’t have.

It’s also designed for Thrustmaster TCA Quadrant users. With a custom power scale, so the detents can match between the physical throttle and the one in the cockpit.

This is the full flight I did earlier today with the Custom FBW version:

Hi All,
I emptied my Community folder and installed the " Custom Fly-By-Wire " today and everything is working really well, but I definitely think the frame rate has taken a hit somehow.
Flying at 6000ft @ 30 fps Landing at KLAX L.A. @ 24 fps, just can’t work it out?

The screens are all on in the A32NX and the V/S is working correctly ( remaining at last setting )
for once. Airbus sidestick and throttle working … everything is right with the world!

Frightened of the next update though!

I have even broken a few of my Epic and Famous landing challenges this afternoon.

Window 10 pro 64
Ryzen 7 3700X
Corsair Vengeance LPX 32GB (DDR4-3200)
Gigabyte 1TB M.2 PCIe NVMe
Gigabyte B550 AORUS ELITE

The same problem.

My performance is great. However I did reset my graphics settings to “high end”

I have same problem with A32NX A32NX v0.5.3 does anyone have a fix?

The workaround is to restart the flight