A32NX Control issue after MSFS update

Anyone else having the wings dip at around 50 feet AGL on landing after this last update 2/25 I believe?
I disabled the mod (tried w/stable and master versions) and the default A320 doesn’t do it. At first I thought it was my rudder sensitivity but turns out it is not. Any help would be appreciated.

So you’re saying that both wings are dipping but the fuselage is not dipping? So the wings are bending downwards?

This was a problem a while ago, but it was fixed by an update. Which version of the FBW are you flying?

Did you update to the newest version of the FBW after the update?

The latest version doesn’t have this problem for sure! Maybe it’s also a piloting error, are you landing with Speed mode or manual thrust? Possibly, you are stalling out.

Try it with the Experimental Custom FBW version. It handles much better than the dev or stable.

1 Like

Flight simming since '95, have more flight hours than you have hair on your head (hope you ain’t bald lol) so I doubt its pilot error. Everything was working fine with 2/20 stable version just prior to last update. I’m also thinking the update threw my controllers calibration & in game settings out of wack but I have already recalibrated it. For whatever reason my rudder seems to be going haywire. Sadly I may have to ditch my Extreme Pro 3D. Don’t want to spend $250 on Airbus controller, especially since I am more of a Boeing 737 PMDG pilot. I will keep trouble shooting.

This is my landing yesterday with the custom FBW version. I didn’t have the wing dip bug. I haven’t had that for months.

Oh boy, IRL we would call this hazardous attitude. When learning to fly IRL and doing theoretical training, they will hammer into you, that also experienced people make errors and also make faults. Always expect, you have made something wrong, when bad things happen and don’t rely on your experience.

However, as Neo also said, try out the custom version of FBW or the dev version. They are getting updated on a daily base.

Also check, if there are any double inputs on your hardware, f.e rudder pedals on the yaw axis and a joy stick having a yaw axis aswell. If the problem is still there, it would be helpful to see you doing some touch n goes with the ECAM flight control page opened up in a video.


Hey guys thanks for the replies. I fly my approaches manually from about 3000 agl unless the visibility is poor, On AP ILS I have no issues until I kick off the AP then she starts banking left and right. Is this the double input you are referring about? See Screen shot

No, there´s no double input I can see here. Double inputs can only occur, when you are using two different kinds of hardware (joystick and rudder pedals f.e). This can´t be the issue anymore.

Are you having any other mods in your community folder, f.e liveries, etc.? That can also make problems.

Does the banking only occur when flying ILS or also while flying visible? While landing are you using Speed Mode / Autothrust or are you controlling the thrust on your own?


Only occurs when I am hand flying especially when I begin the flare the nose for touch down, I will post a video I took rwy 24R LAX. I really think it’s the Logitech 3D pro z axis rudder is way to sensitive. Oh so I have settled on the Development Version of A32NX, for me it seems to handle the best and I love the extra wing views. In the video you will see how smooth its approaching and as soon as I begin to pull slightly up to slow my decent, she jerks to the side.

What is that Set Steering, and why is it bound to the R Axis Z-?
Why is the rudder to Joystick R Axis Z? Shouldn’t this be the same as the Joystick L Axis Z?

You guys would not believe what I found the culprit was. I was suspicious as my Z axis was way to sensitive if I blew on my controller it would move the axis. When I went to the sensitivity section of controller option it would actually be moving by itself. Then I checked the USB port and found the connection super loose. I re-connected to a usb 3.0 and the movement stopped. Flew an approach and to my surprise 90% of the erratic movement was gone. Still had some but that can be tweaked in settings.

1 Like

There you go… self-diagnosing the problem can go a long way… Hahaha.

Nice, I am glad you solved your issue!