A32NX dev version - Has anyone been able to calibrate the Bravo throttle?

So it is now necessary to calibrate the throttle detents through the FlyPad tablet in the dev version. I am having a real struggle getting this correct on the Bravo. I followed the steps in a YT video, but I don’t think they apply for the Bravo. Either my throttle jumps from one detent to another, or the auto throttle won’t recognize that it should be in climb and flashes lvr clb. Has anyone been able to set this up correctly and if so, please share your process, or maybe post your config file so I can load it in directly. Thanks.

I don’t have a Bravo Throttle, but this is generally the common steps that you have to do regardless of the hardware.

First you have to make sure your throttle sensitivity is fully linear. That means pressing the Reset button on the sensitivity curve.

Then, looking at the photo of the Bravo, it looks like the blue coloured throttle already has detents built onto them. This should be easy enough.

  1. You just need to position your throttle to the Full Reverse position, that’s the bottom most part on the red lines, then in the EFB flypad, just press the Full Reverse, then press Set from Throttle.
  2. Move your throttle slightly up but below the next idle detent. Then in the EFB click on the Reverse Idle, and press Set from Throttle button.
  3. Move your throttle to the IDLE detent, Then in the EFB click on the IDLE, and press Set from Throttle button.
  4. Move your throttle to the FLX/MCT detent, Then in the EFB click on the FLX/MCT, and press Set from Throttle button.
  5. Move your throttle to the TOGA detent, Then in the EFB click on the TOGA, and press Set from Throttle button.
  6. Once you’re done, Click Apply then Save & Apply, and your throttle should be calibrated.

Thanks for the feedback. On the Bravo, there are no physical detents on the throttle, except one at the idle position on the bottom of travel. That detent is designed to transition from idle to the reversers, but as far as I can tell, MSFS doesn’t support reverse axis, so I have to map this space as a button for the reversers. When I’m trying to calibrate each of the detents in the EFB, I’m just moving the throttles to each detent as shown on the throttle animation and listening for the click sound, then setting each position in the EFB, but still can’t get the detents to sync up correctly.

This is untrue, even before the A32NX dev version with custom flybywire controls and calibration tool, MSFS has been able to use reverse axis. I’ve set them before and they work just fine. I was already using my Thrustmaster TCA Quadrant, which behaves the same way, it has the stop at the bottom end of the throttle, before having to lift up the latch to pull back further into the reverse zone. By default the sim is able to set these as reverse axis.

The trick is, you bind them to the “Throttle Engine 1/2 Axis (0-100%)” The (0-100%) is the key here. If you only bind them to the normal “Throttle Engine 1/2 Axis” without the (0-100%), it won’t work because that one doesn’t allow you use reverse on axis. But the one with (0-100%) allows you to.

Before the A32NX, I bound that axis to my control, and I had to play around with the sensitivity to line up all the detents, And for the reverse zone, I had to adjust the sensitivity “neutral” point, which determines where in that axis range is the point of IDLE. By adjusting it, I can line up the idle detent in my throttle with the idle detent in the sim. The rest of the detents are managed by adjusting the sensitivity accordingly.

Now with the A32NX custom calibration, we don’t need to do that anymore. As long as you’re bound your axis to the 0-100% throttle engine axis, and reset all the sensitivity to linear. The A32NX will read them properly and you can calibrate for each detents including the full reverse and you should be able to move it the same way.

I thought that in the Bravo, since there’s some arrows on different range in the blue throttle, that those arrows are physical detents that can hold the throttle in place. I guess I was wrong.

Thanks for the clarification on that. I guess what I was thinking was that I need to use the reversers as a button combo because I have the secondary reverser levers above the main levers and needed to set it up that way to get the secondary levers to work. I was disabling the reverser idle and reserver axis config on the EFB because of that. Anyway, I think I might be a little closer to getting this dialed in. I discovered that using the throttle position on the throttle animation itself was throwing things off. I’m using the guide lines on the Bravo throttle as a reference point for each detent and it’s a little closer to accurate now. Still getting the LVR CLB message flashing when in CLB mode, but I think a minor tweak in the EFB is needed to fix that.

You can also add the “range” in the EFB to have more deadzone to where you want the detent to stick. That way, you have a bit more breathing space and doesn’t need to be too accurate in placing your throttle position. It also helps preventing some vibrations from moving your throttle which could dislodge your throttle position in the sim as well.

Great tip! Thanks.

@neo4316 - Hi, do you know why the “save and apply” option on the flypad is INOP.

I can press on and it animates but doesn’t save.
I haven’ t yet moved the config to the 0-100% axis like you say - is this the reason.
Using the development version of FBW through their updater not marketplace.

Thanks in advance.

Hmm… It was working for me. It doesn’t show up as INOP on mine. I can change calibration and as soon as I press Save & Apply it applies and save my calibration setting for the current use and future use.

Maybe you don’t have Windows permission to access and make edits to the Packages folder, where the FBW mod is storing the calibration file?

The save and apply is INOP when the detend positions overlap. Hence, there’s something wrong in your calibration. Try to configure it again.

Thanks for your help, you certainly put me on the right track.
I was unable to save and apply because I had crossover with the idle and reverse idle.

This how it worked for me:
Set the throttle axis to the Throttle 1 axis and Throttle 2 likewise
Manually set the thrust reverse range to start at -1.05 to both levers (opening up the space for idle position)
Turn off the thrust reverse setting on the flypad (so it now only sees 0-100% throttle) warning should go away
Go to controls and set the “Decrease thrust” mapping to the button action from the bravo to decrease the throttle into the reverser range which will automatically send it to full reverse

Now the flypad sees 0-100% with no reversers - but MSFS will engage reverse when the levers are pulled into the reverse zone as mapped button press instructs “Decrease Thrust”

You have to use both flypad and MSFS mappings to get it to work.

Thanks everyone!

2 Likes