A32NX FlyByWire managed speed in VR

Hi everyone,
do you know how can I activate the managed speed in VR? In 2D, I have to do left click plus one of the buttons on the side of the mouse; however, this doesn’t work in VR, and additionally the VR controllers don’t work, too. I can’t interact with the speed knob in any way to trigger the managed speed.
Any suggestion is highly appreciated.
Thank you in advance.

You need to change the option for cockpit interaction to “Legacy”. You will find it in the General Options under Accessibility, look for Cockpit Interactions and change from locked to legacy. That’s what I did! Although I use the mouse click only in VR, and not the controllers, so I’m not sure how to get them to work