A32NX Lights not turning on

Hey guys, I was using the FBW A32NX normally, but around a week ago the game wouldn’t recognize any liveries, and whenever I was going to select the aircraft the game crashed. I reset my computer and updated to the latest development version, and then it was working fine, except for the aircraft lights. Since last week, the Nav, beacon, strobes, landing, etc. do not turn on even when the switch is in the ON position. The flood lights inside the cockpit don’t work either, but the instruments light do work. Has anyone had this issue? I have watched a couple of streamers flying the latest development mod and everything is fine for them

Topic moved into 3rd Party Aircraft #third-party-addon-discussion:aircraft

What livery are you using?

I tried in many liveries (Frontier, Delta, Spirit, the a320 default livery and the Fly By Wire default livery) and the problem persists in all liveries

Weird. I don’t have a problem with my install. Maybe try reinstalling?

It looks like you have an incompatible livery. Have you tried loading the aircraft without any livery installed? And try to install one livery at a time. Make sure you redownload liveries that are specifically made for the A32NX.

As for the lights issue, that usually happens if you have a livery that includes and overrides the “panel.cfg” file (usually to make the tail number invisible). If you have an incompatible panel file. That’s what you get. inoperational switches inside the cockpit.

Just removed all the liveries and still had the problem… gonna try deleting the plane and installing it again

I just started having the same issue, only with all my default aircraft.Have you found a solution?

Yes! You have to completley uninstall the plane. Then reinstall it using the fbw installer and that’s it

1 Like

Unfortunately, that didn’t fix it for me. I’m still having issues with my light across most of my aircraft. Seem’s like we’re not the only ones with this issue though. There’s another forum post from 7 hours ago that talks about the same thing.

You must not have removed the old version entirely. There is one folder you need to remove manually

1 Like

Make sure to remove the a32nx folder in your community folder and also in the packages folder

Where would I find said packages folder?

One (or two) levels up from Community Folder. I pinned my Packages folder to Quick Access since I go there all the time.

Do you mean the official folder?

Up one more. Official and Community are both in Packages.

Keep going up until you find it