A32nx PFD, MFD and MCDU all off

I haven’t been using the FBW A320 Neo since WU X.

Now every time I load it (whether it is the stable version or the experimental) all the screens remain black when I turn the power on.

I have uninstalled the plane (and the additional folder that creates aside the Community folder.
I have deleted the cache
I have reinstalled the FBW A32NX

no change.

Anyone experiencing the same problem? Thank you

Can you send a screenshot of the Content Manager screen under the “Profile” section of the MSFS main menu, while searching for “a32nx” in the search bar?

This will help identify conflicting installs.

1 Like

There is only the A32NX (experimental, though I tried also the stable version).
Bear in mind it always worked perfectly. I just updated via the official installer and updated MSFS, of course.
After about a week that I haven’t flown the A32NX I experienced this bug. It may be a conflict with another add on… I was hoping it was a common bug.

I just updated the experimental version with the latest build… this is the situation :frowning:

Try without anything else in the Community folder and a clean reinstall of the plane.

1 Like

As in: start the APU or switch on the battery?

Screens will only come on with GPU or APU.

FENIX time!

1 Like

Of course. GPU on and all brightness dials tuned up.

1 Like

Thank you. It worked. Now I gotta find the conflicting plugin :slight_smile:

Liveries are often the culprit, in my experience.

So it turns out, no need to switch planes :wink:

1 Like

you’re the man :smiley:

It was a livery. I still have to identify which one. They were the last place where I would have looked for an incompatible file with my A32NX PFD! I was pretty sure it would have been a free mod or even a scenery file… never a livery.

Thank you.

Some liveries overwrite some files due to being improperly made and will therefore cause the simulator to not load some vital components the aircraft needs to run. That’s why they can affect things.

1 Like