A32NX Simbrief flightplan upload issue

Anybody have an issue with the simbrief upload in A32NX developer version. I downloaded the latest dev version and the first time it successfully gave me the option in the MCDU to upload the flightplan.The next day the option was not available but the printer works. Am I doing something wrong ?

I don’t think you’re doing anything wrong. The upload is working for me.
Are you saying the the option isn’t available or it just doesn’t work?
You could try deleting the A320nx folder in the MSFS Community folder and downloading it afresh to see if that fixes it.

I just tried the upload this morning. I saw that once you have connected the mod to your Simbrief account, the MCDU screen no longer shows the item where you enter your user name. The upload worked fine, however.

If you have not seen this, here is one of many good tutorials on how this works:

I had that happen once–where there was no option to load the flight plan in the INIT page. Seems like I encountered it when I tried to load from the INIT page in the MCDU before doing the initialization from the AOC menu. I restarted, went back to initializing from the AOC menu first and the problem disappeared. If that doesn’t help, try reinstalling A32NX.

1 Like

I first all use the AOC to do the init including load fuel and payload.But once I goto the Init A page it doesnt give me the option to load the flightplan in.

image

Dont get this option @ init A page

How do print something to see that feature they put it?

Having the same problem here. Using latest stable 0.6.1 version. Can use the AOC to load fuel and payload info but Init page does not give me the option to load the flightplan. Any progress on this issue? Thanks.

To get this screen that allows you to upload the Simbrief flightplan into the MCDU via Uplink make sure you enter the DEPARTURE airport in the world map (before spawning into the game) but leave the ARRIVAL airport EMPTY.