A32x ENGINE 1 won’t start

I’m not sure what it is but engine one always has a issue starting up on my Msfs. Like engine two starts perfectly fine but engine 1??? Once every 10 times even with sim 5 compatible liveries.

experimental version too.

Is your apu up and running normally? Fuel pumps all turned on?

Take a screenshot of your main cockpit and upper panels when the engines won’t start.

Using ctrl e or manually throwing switches?

I have a thrustmaster throttle. It works when i use ctrl e but not the switches.

Apu running and fuel pumps off

You need to go into your control settings for the throttle and remove the Toggle Engine 1 Fuel Valve and Toggle Engine 2 Fuel Valve commands.

It will then work.

1 Like

Also fuel pumps need to be on

Tried this. And i meant the fuel pumps were on as well.

When you move the master eng 1 switch on the controller does the corosponding virtual cockpit switch move??

And your mode switch is turned to ENG/START?

Moved to #self-service:peripherals

Yes it moves just fine. The engine just won’t start.

I have the same problem after SU5.
tomorrow I will try your solution.

Send a picture of your upper and lower cockpit when you’re trying to start it.

Check APU BLEED is on. That did the trick for me.

also the FBW Experimental version is not currently the correct version to use (it’s way out of date). You should switch to running the Development version (which is current).
I had the same problem after SU5 and removing the “Toggle fuel valve” binding in settings cured it for me.

I’m running the dev version. I haven’t tried the experimental one ever.

Works perfect, thanks for the help!!!

Current dev version as of yesterday has a fuel bug.