After Sim Update 13 in VR toolbar not working anymore

Anybody have the same problem ? After Sim Update 13 I can not use the Toolbar in VR anymore. I can see it but when clicking on one button at the toolbar nothing happens. Is just in VR (in 2D all is working). I tried with a lot of different airplane. I also maked the community folder empty. No aolution until now.

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

disabled all. community folder empty

Brief description of the issue:

Toolbar is in VR visible but when click one of the menu buttons, I can hear the mouse click, but no program opens. So Toolbar in VR is not working (but in 2D)

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

tried with two different systems (one: Intel I9-13900, Nvidia 4090, windows 11. second: AMD Ryzen 5950X, Nvidia 3090, Windows 10).Issue on both systems with empty community folder. Used three different VR headset (Varjo Aero, Pimax Cyrystal, HP Reverb G2]. On all headsets the same issue.

Build Version # when you first started experiencing this issue:

after sim update 13


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

I also have this if I press the ESC button. The menu does not appear but if I go back to 2D it is there!

If relevant, provide additional screenshots/video:

Hi there,

Please provide more information from the template such as which VR headset you are using as well as reproduction steps. Thanks!

Do you have the same issue if you follow the OP’s steps to reproduce it?

Similar issue where the VR toolbar becomes sometimes just text labels. Never happened before SU13.

Provide extra information to complete the original description of the issue:

13700K / 4080 / Reverb G2 / 32GB / Win11

If relevant, provide additional screenshots/video:

1 Like

And for me the engines shuts off when I go to outside the aircraft.
MSFS what is going on with this game?
Do something. Say something
You are worth $2.367 Trillion
You can Do better.
Quest 2
I tried it again and it did work correctly.
But it did happen.

Have used the sim twice since update 13 using Quest 2 and I have not encountered this issue. Will continue to check.

1 Like

The aircraft malfunction after I tried to fly the ATR 72-600 Highline.
I tried to fly the ATR again but it wouldn’t load the " Read to Fly"
And there was a bigger white dot and the picture was grayed out.

I am using a Pimax Crystal, Nvidia 4090 all on a high end Intel PC. Using Win 11. Also switched back from DirectX 12 to 11. Same results: Toolbar buttons not open the program. I hear a mouse click, but than nothing happens.
Everything worked fine before the simupdate. I tried all just with asobo planes, community folder empty. Will try today with an older PC and Reverb G2 or Varjo Aero and a nvidia 3090.

I really appreciate your supports and efforts and be pretty sure you will solve this issue and problem. VR rules :+1:

Hi after quite some testing it seems (at least for me) to be caused by GSX Pro (even with the current version 2.7.8). After uninstalling this, the problem seems to be gone (little hard to be 100% sure as it is not 100% reproducable)

Hi,

Did a full reinstall of GSX and the problem is no longer reproducible.

Best regards, Marcel

How you did the reinstall ? I tried first to deactivate GSX, but didn’t helped me. Did you deleted the program and than reinstalled over the installer software ?

In the FSDT universal installer I clicked the uninstall button

1 Like

Thanks for the information :+1: I will give a try today in evening and hope it will help

I have a similar problem with FSKneeboard. When I load into the aircraft toolbar is inaccessible. I have to restart the flight to get it working. When I turn the add-on off, everything works fine. There is probably some conflict with 3rd party add-ons which add stuff to the toolbar.