After the patch, sim doesnt save settings

Hello,

I have the exact same problem too. Everything was working fine yesterday.
Configuration request when launching MFSF, no players online.
I just tried four times with no result.

1 Like

Same here - this just started this afternoon…

I’d updated Flightbeam KDEN, then realized that all the Asobo airports that I’d deleted to avoid 3rd party conflicts had reinstalled themselves. Now everytime I launch the sim, it’s forcing me to download and update all the Asobo airports that I don’t want installed… and redo all my settings.

At least all the control config files weren’t touched, or I’d be really unhappy.

The only other thing I’ve done today was tweak the flight ( flap ) values for the TB-21 addon.

( well, also updated nVidia drivers and rebooted for the first time since the update :stuck_out_tongue: )

Lots of people have it apparently. Looks like a xbox services error.

Same here. Each time the settings menus reappear at start-up. Above all, the language cannot be set in this way. Very, very annoying.

1 Like

After the update the cessna citation’s rudder moves off centre at will no way of centralizing it…Come on boys, one step forward two steps backwards. (the only one I have tried)

1 Like

Same issue only started today. It was working fine yesterday

1 Like

Same for me, only started this afternoon. All was working fine yesterday.

1 Like

Same here…worked yesterday after the update but today it is not working anymore. Need to configure the settings every time I restart the sim…

2 Likes

Same for me today. What happened?.

2 Likes

Another one, start today.
:frowning_face:

2 Likes

yep same here another major bug

2 Likes

A couple of hours ago he started doing it to me too.
I thought I had pressed F12 by mistake instead also saving the settings (Language, graphics etc) at each restart the SIM requires the initial configuration and has lost all the settings of Joystick, Pedals, Thrust lever etc. :rage:

2 Likes

Right thread:

1 Like

Same traffic here. Flew last night. Came home from work this afternoon for a flight and MSFS wanted me to reset everything like it was a clean install. All bindings lost!

2 Likes

All my bindings are wiped!

This will take me at least an hour to fix.

Is it confirmed it will just wipe my bindings again if I take the time to re enter them?

Ugggggghhhh

1 Like

Same here, quite time consuming to redo all the key bindings in the not so user friendly interface.

Same here, Flew this morning normally, came back this night for another flight and the issue is here… tried everyting reinstall the game, renistall windows… and then came across this thread… hope will be fix soon… need to fly xD

Same Problem. Since today everytime i start FS2020 i have to go through the settings again.
WTF!!!
I also realised that the User.cfg.opt and all the other files in Packages Folder are now locked/encrypted (golden lock). I duno if that is related but im sure it was not there couple weeks ago when i changed the user.cfg
Honestly what happened. Pls help

Please report in this thread (which has been mentioned a few times in this thread)

Closing this for now to keep all comments in the same thread for ease of access, so forum users don’t have to browse multiple threads on the same issue.