After Updating to SU 10 game starts with launch screen CTD before starting the sim

After downloading the SU 10 update when I start the sim in admin mode I get the small launch window with the Picture of the TBM on it and in the lower corner there is activity saying launching the game but after a minute or so the window closes and the Sim doesn’t run. Please help.

did you clear the community folder?

I did I deleted the folder and recreated it so its empty. I also removed every installed asset in the sim. Prior to the update the sim worked fine. I am using windows 11 and have a 3080 TI card with 64 gigs of ram. I also updated windows and the xbox app and store.

Same here. Working OK before the update. Now gets to ‘launching game’ and sit there for a minute before a ‘something went wrong’ dialogue and CTD. No community Folder. Win 10 Pro/ 1TB NVME /RTX2060/RYZEN 5 5600X/32GB.

I have the same issue. I have reported it via Zendesk. If they help me solve this I’ll comment here.

Same issue here

I’ve gotten it to work but unfortunately it involved reinstalling the sim.

May have to do the same thing. Update stopped at 99 percent then Xbox Game services showed it complete but that fault screen comes up when trying to open the game

This happened to me early and late in the beta but each time a simple restart cured the problem, starting the second time in ‘safe’ mode.

I fully uninstalled and reinstalled the game vanilla to get it to work

unfortunately with this issue you never get to the load screen so you dont have a chance to start it in safe mode.

Same problem. Numerous back-and-forth emails with Zendesk support last night. I followed all instructions with no success, and the last thing they suggested was “reset Windows.”

So yeah, apparently I need to wipe my entire system clean, reinstall FS, and if it works I then get to spend days reinstalling the TBs of other software I have installed, setting my entire PC up again because SU10 broke something. Well done MS.

I am having an even worse problem.

MSFS causes my PC to freeze then REBOOT with no warning whatsoever. This is a brand new, clean PC built 2 days ago, and has absolutely no issues with any other software.

These are the specs:
POWER SUPPLY: Corsair RMX Series (2021), RM1000x, 1000 Watt
RAM: CORSAIR Vengeance LPX 64GB (2 x 32GB) 288-Pin PCRAM DDR4 3600 (PC4 28800) Model CMK64GX4M2D3600C18
PROCESSOR: Intel Core i9-12900KF Desktop Processor 16 (8P+8E) Cores up to 5.2 GHz Unlocked
For Corsair LGA1700 Retrofit UPGRADE KIT Liquid CPU Cooler For H60 H100x Platinum ZVVN
SSD: SAMSUNG 980 PRO SSD 2TB PCIe NVMe Gen 4 Gaming M.2 Internal Solid State Hard Drive

I am not overclocking or otherwise modifying anything in any way.

I have been dying to get MSFS since the day it was announced, and built this machine SPECIFICALLY for this sim!! Of course MS had to destroy it, and and is apparently ignoring all the complaints. $60 for a non-working game?? ■■■ Microsoft? I am going to try to get my money back from Steam.

Event Viewer shows an error with the following information before the crash:
Faulting application name: FlightSimulator.exe, version:, time stamp: 0x00000000
Faulting module name: FlightSimulator.exe, version:, time stamp: 0x00000000
Exception code: 0x80000003
Fault offset: 0x0000000001e0cf8e
Faulting process id: 0x4e48
Faulting application start time: 0x01d8d5fbe8b83410
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Report Id: e7afbd77-a862-41b2-8ed0-e767d93bb4dc
Faulting package full name:
Faulting package-relative application ID:
C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe

Ive had this strange issue for a while now myself where when i first start up the sim the load bar gets to about halfway and then stops loading i go to task manager and fs is showing as not responding but then after a few minutes it starts working again not sure what thats about…

Probably a day late and a dollar short, but, if you have to reset windows without hosing the whole lot, try this (first post):

I’m in a “what the heck happened. . .SU10 was excellent for the first few days, and now I can’t even start the sim” troubleshooting mode.

I’ve recently had a bunch of hard resets varying from in flight (in VR) to clicking “fly now” to just starting the sim in normal mode. It’s really been bugging me and I’ve been troubleshooting the snot out of everything. (stopping nahimic.exe, ntdll.dll, USB power, resetting controls to “default,” starting in safe mode and not) Seems to be a total mess this past month or so. I have a similar build as you, albeit a few years older. If I find anything, I’ll post here.

I managed to fix my CTD in the end. After Support told me to just junk my whole system and reinstall EVERYTHING on my whole PC from scratch, I decided to try one more thing. I copied everything from the Packages and Community folders to another drive and then uninstalled MSFS, deleting all the originals.

I then began installing MSFS again, but to save needing to to spend days waiting to the download to finish (usually needing to restart it every couple of hours when it just decides to hang) I stopped it as soon as it started downloading the packages again. I then copied everything back from the other dirve, and it all worked.

Honestly, I can’t get my head around how useless Support can be. Not even a remote hint at doing a reinstall, just “Wipe your system clean because we don’t know how to make updates install properly.”

Don’t rule out the possibility of it being a MS server sided issue.

I had the same issue and it turned out for me to be a windows update the UH22 catch up update that killed the sim. I uninstalled it and the sim runs great now. There was another windows update a few days later that installed but that one didn’t seem to effect the sim.

Are you running Win11? I’m still on 10 and don’t see the update you’re talking about. I’ve had a number of successful flights up until 9/26, then the CTDs started on 9/28 and have so far persisted. Although I am slowly putting the pieces back togerther (aka trying everything I can read about CTDs recently and then rebuilding the community folder.)