AI pilot slams the brakes on

I lately discovered the AI pilot but was hesitant about using this due to laziness and realism. However, one of my flights I thought I would give it a go as I had not implemented some procedures and was taxiing to the runway

I set up a bind key with nothing else bound to it and as soon as I pressed it, the AI pilot slams the brakes on and refuses to move like a stubborn mule.

Any idea what is going on?

Maybe they weren’t very happy with their latest round of union negotiations.

1 Like

Well maybe but it doesn’t answer the question you little tinker!


Hello @Majorlag9496 ,

We ask that people not use General Discussion for questions, advice, or support. Kindly use the green Community Support category. I have moved your post to Aviation, Navigation, Communication.

What command did you bind to the key?

On my V1 35

And there lies the problem….unbind and off we go

What was the sim command you used for this?

It was in Miscellaneous I forgot but I read a post on here which lad a screen shot

Still have this issue

Tried lots of bids etc but can’t quite seem to figure this out

Well, the AI does not work very well, so that may be part of the problem.
What aircraft are you using, and what airport?
I’ll try and see if I can duplicate it.

Any airport I spawn at gates. TRY EGPH

Also I tried A320, Honda Jet, DA62 only. All different airports. When I activate at cold and dark, the plane starts up, we get push back, but we get no engine start and we get no comms.

1 Like