AI Piloting always on

Hi, any help appreciated…

When I loads up a new flight, cold and dark in a parking spot, the “AI Piloting” toggle under “Flight Assistant” is on by default, independent of True-to-Life settings in the Assistance options. Within a moment of loading into the sim, the AI will already have turned on the engine in an impossibility short amount of time. Obviously this is a problem if you want to start cold and dark yourself. If you start on a runways, the AI will have already revived takeoff clearance and will start rolling down the runway before you have a chance to turn it off.

There is no “AI Piloting” toggle in Options, only the in-game “Flight Assistant.”

I have set all options AI options hard and also reinstalled the sim but it just defaults back. Extremely frustrating.

Anyone have any suggestions? Thanks

set to ‘all assists’ preset, save settings, set to ‘true to life’ preset, save settings again. Restart sim.

also don’t use ALT-F4 or the red cross to close the sim. Use the option from the bottom left on the main screen.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.