Aircraft nose up in landing phase after autopilot off

Can anyone help me? Im using flybywire mod. When im using ils approach in landing, I disengage the autopilot 1000ft-100ft. My aircraft always nose up after autopilot off. Why it is happening?

Hello @Darkryza2462

Since this is the FBW Mod to the A3xxx, it’s been moved #third-party-addon-discussion:aircraft where the topic is better placed. Thanks.

which version, stable or development?

A32X Stable Version

Try the development version. You’ll love the new flight controls and autopilot systems.

Shouldn’t the stable version be just that? Stable?

No, the stable term they used means that there’s not a lot of movement in the updates for that version. Hence, stable. They only update the version every few months or so, or whenever an entire collection of new features are ready for public deployment. So since there’s not a lot of updates, they’re “stable”.

But that would mean it’s severely outdated really quickly, especially when the FBW team implements new functions and features which only gets delivered in the development version.

Compared to the development version which can get updates 2-3x a day, it’s “unstable” not because it’s full of bugs. But it’s “unstable” because people need to keep installing the updates whenever they’re released and constantly changing the aircraft. It’s all changing towards the goal of creating the most realistic A320 as possible. But these changes are very small but very frequent. Hence, it’s “unstable” versus the “stable” version.

So everyone who uses the stable version flies a faulty A320?
Haven’t tried it myself, but if the pitch changes when disengaging the AP, there’s something seriously wrong.
If I would be FBW, I’d immediately remove this version.

I didn’t say that.

It doesn’t make sense to me if the ‘old’ stable version suddenly becomes unflyable.
That’s what I would expect from experimental or development versions.

I’m not sure, but I was just trying to help OP troubleshooting this issue by eliminating the probable causes. If by switching to the Dev version solves the issue, then there might be something going on in the stable version that OP has. It could be just an incidental and not affecting everyone.

If switching it to the dev version still has the nose up issue. Then it’s not any of the A32NX mod that’s causing it, it must be something else. Either it is a procedure, adding some trim manually that we don’t know of, hardware controls acting up like feeing phantom inputs to a trim that we don’t realise. I dunno, it could be anything. Changing to Dev version is just something that I can think of first to have a common ground between the version I have that doesn’t have the issue and OP’s version. If we have that match but the issue still persist, then we can eliminate the A32NX from the cause, and we look into something else.

That’s just my troubleshooting process whenever I experience an issue.

1 Like

I tried dev version, it still give same problem

Okay, then I think there’s an issue with your controls. Do you have anything bound to any trimming?

And this problem only occurs with the A320?

yes…I always using a320

How about trying at least one additional aircraft (and preferably a non FBW one) for troubleshooting?