Apparently 200% render scale in PC settings does wonders for VR performance

DX12 OFF for VR - if anything VR got a lot smoother for me under DX11

Even in 2D. Dx12 is absolutely not ready and no one should use it.

All this seems like a big big waste of time, with every updates the game gets worse.
Does Asobo checks the forum or only their market share lol ?
:joy:

3 Likes

I was avidly screaming about the 200 OXR for the last 6 months and the 200oxr and around 60-70 TAA used to run absolutely perfect, but sadly i have to lower a lot of settings with this update for it to be playable anymore. My new goto settings now are running at only default oxr, or for a bit of extra outside clarity around 110% oxr (it helps a lot compared to 100 oxr) and about 90 TAA (repro on). It’s smooth and playable, but not comparable to how it used to be until this ridiculous update. Also, DX12 is completely useless for now. Not to mention the vr controller support. And some of the bugs in VR are downright atrocious. Mouse not working on in-game menus and objects. Not being able to do ANYTHING about the objectives tab (move it or close it), etc. This is extremely dissapointing. Shame on you Asobo :frowning: This has clearly become some Star Citizen level kinda sh.it. We paid full price to become some early access supporters. :face_vomiting:

I also really don’t like the “turbulence” or “wind effect”, its anything but realistic even vomitive.
Do they even have a Vr headset to try or has it just become coding and coding ?
Really hate being that kinda guy complaining but as mentioned above and in previous post, paid full price for what ?!?!
A beta game…at least for Vr

Then this topic is for you:

3 Likes

I didn’t notice any deterioration on my Reverb with a 2080 to. Are you sure you haven’t changes your other settings?

Same for me

As always, night before updates, everything is silky smooth., then bam! And this update was no exception. However, my G2 is performing with less jumping stutters, but still got ‘em.
My beacon, strobe light and pitot switches in the Cessna’s don’t work anymore. The cockpit point of view only goes up so high now and stops. It keeps resetting too high if I go out and back in. To access the Taskbar with mouse, hit “CTR 0”. Overall I find it smoother and clearer.
Microsoft/Asobo did say it’s a 10 year project!
(i7-10700, RTX3080, 32G)

But they didn’t say it was a 10 years Beta :sweat_smile:

2 Likes

Try to delete shader cache. I’ve noticed that if I don’t do that my FPS will stay low afeter and update.

Windows system tool named “disc clean-up” has a checkbox for cleaning the shader cache. It’s the easiest way to do it. Search for the program in the start menu and you’ll find it.

3 Likes

thank you. This seemed to have made a big difference for me. Best regards mate

I run a 1080p monitor, an Oculus CV1, a 7700k and a 3080ti. The PC 200% trick makes things way smoother and clearer in VR for me. I can read the Garmins better than I ever could in XP. It feels like this breathed new life into my old headset.

Also, texture super-sampling in VR at 8x8 really improves visuals AND performance, for me. (Default is 2x2, I think?

Who knew?

1 Like

Except, there is no such effect in FS VR.

The 200% trick reportedly stopped working for everyone as of SU5.

I can confirm this.

1 Like

It has and it hasn’t. I first reported it stopped working for me after SU7, but after cleaning directx shader cache it’s working better than ever. I am running a perfectly smooth simulation at 200OXR/65 TA.
i7-9700k, rtx 2070

1 Like

ok - looks to me 2 things are mixed up now. 200OXR? or 200 renderscale in PC settings of FS?

i’m sorry, my bad. For me, the 200% pc setting does nothing. However 200% OXR does. Sorry, there’s a similar threat that i mixed up.

2 Likes

I tried that, and it did work, but for the fact that it locked me into a view pointed at the EFB (using the A32NX). That’s better than nothing, I suppose, but I can’t put the winder where I want, look outside, and be able to use the Navigraph window, which, combined with one of the many pushback apps, are the only things I use the toolbar for.

So, I’ve just been using the charts function in the EFB in lieu of a separate Navigraph window until it’s fixed. Not a permanent solution, but a good enough workaround.

Unless I’m doing something wrong with the whole CTRL-0 thing…

1 Like

Make sure it’s Control 0(zero) not the numerals pad but the numbers across the top of keyboard. Do it first thing in cockpit.
I’m now finding everything almost perfect, smooth and very little to nil stutters. Only issue is my lights in the GA ‘s, and the pilot view changes if I go out then back in.