ASOBO - Where are you when you are needed?

i9 10850, RTX 3070, 32GB, 1TB SSD for MSFS only, everything 100% up to date. Buttery smooth on top end settings. Overnight with NOTHING changed on my PC, router or ISP and nothing visibly updated from MS, now below 10fps and unplayable stutters.

I have tried everything imaginable to fix this:-
Nvidia drivers up-to-date.
Run benchmark tests which show my PC working well above average for my specs.
Did a System Restore to before the stuttering started = Not resolved
Re downloaded MSFS 2 times (10+ hours each time on a 1GB fiber connection). Reinstalled W10 (20H2 - 19042.685) one time = Not resolved
Game Mode on or off = No Difference
Ultra - Low End settings = No Difference
Vsync - Rolling cache etc = No Difference
On-Line Off-Line = No Difference
Cockpit - External views = No Difference
152 - 747 = No Difference
VFR Map on or off = No Difference

Zendesk = Silence from all (polite) requests for help

Spent a whole afternoon on Xbox live chat help line to try to resolve this but after 4+ hours they suggested I contact Zendesk! I must however thank the Xbox volunteer helpers and then the formal help desk people who took me through many processes to see if they could help (DISM, sfc, Services and more) and stuck with me as I tried them.

I am fully aware that there are countless happy campers out there who do not experience any issues at all but I also know there are also countless frustrated players like me.
Because this forum has become a place of perfect PC behavior, I cannot express my frustrations fully so may I ask ASOBO and Microsoft a simple question:
After having an almost prefect experience which has suddenly turned sour, why is there a total absence of response for help? Do you actually care about people having problems which prevent them from using your software?
Please, would someone from Zendesk respond to my issues and work with me to resolve them. You have my submissions and full contact details as well as a comprehensive description of the issues.
Thank You.

2 Likes

That is the perfect way to describe what I was rather clumsily trying to say. Lumping all the complaints into long unreadable threads so that they are hidden is not the way to work together to try to resolve issues for the benefit of the whole community.

3 Likes

So… they worked hard all year last year. Are you going to deny their ability to go on holiday? I can tell you, it took me all week to get my own bearings after having been on holiday for the last two weeks (well, I ended up working through the first of them :frowning: :roll_eyes: :upside_down_face:)

They’ve already responded they’ll have the spike issue fixed in a few days; they are working, it takes a bit to get back…

4 Likes

The mods specifically say NOT to lump different issues together, and to report in the bug fixes each problem separately. But, I gotta say, 50,000 posts all discussing the spike issue as if they’re the only people experiencing it was, well, pretty annoying.

I take it that you looked at Task Manager and couldn’t see anything else consuming CPU or GPU? That is is typically the first step if something is “going slow”.

The only time I ever had a slowdown I could see the offending task in there which for me was caused by TrackIR. So I minimized the TrackIR window and went straight back up to full performance.

Zendesk won’t give you personal support with an issue because the cost of providing it would be absolutely massive in manpower costs. Especially for an issue like this where is certainly sounds like it isn’t even a game issue going by the info provided.

2 Likes

I have nothing else running.

Maybe they all got Covid

Same lane here. Started early this week with an absolutely dependable title working. My specs are not high end, but as long as I was flying - I am happy. Then the game stopped launching out of the blue. I searched and deleted the rolling cache file and it fixed it. Then after a day, another issue popped up where I was in dev mode, then exited the title, and could not get back in as each time the title launched, dev mode launched with it, and I miraculously found a fix by finding a file linked to dev mode. Otherwise, I would be stuck with a title that froze upon launch with dev mode. This evening, I was getting froze at the Marketplace.

I did my first long haul test, and the sim kept a flight going for 8 hours KICT-PHNL, and no issues. I don’t know what to say, but the title sits on a deck of cards and one anything can just shut you down.

Before my second re install I had this:
Screenshot 2021-01-08 125732
Which I reported to Zendesk but was totally unable to troubleshoot on my own. Hence the second re install and I did Windows at the same time just in case.
You deck of cards comparison is dead right; a gamble each time you want to fly (at least that’s now my experience).

1 Like

@FunkyHut I can only guess the frustration you are feeling.

There have been plenty of reports of stuttering since the game launched and there have also been some success stories about ‘fixes’ that work- however there seems to be no one size fits all for these ‘fixes’.

I hope that Zendesk respond to your ticket soon. In the meantime you may find some of the discussion in this thread to be helpful: Solution for Stutters & Pauses

1 Like