ATR 72 is underpowered?

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

Have you disabled/removed all your mods and addons?

Brief description of the issue:

It seems underpowered. It takes too much time to reach V1

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

The plane, with the correct configs is taking much more rwy and time to reach the V1 and VR speeds. After it lifts, when change to CLB in power menagement it seems to deliver the correct power. Is something wrong or inverted?

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:


If you are unsure if something is a bug, please use Community Support to work it out with other members of the community first.

I have moved your post to Community Support> Aviation, Navigation, Communication.

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes out of 6 flights i had 1, Ended up overruning the runway. Acceleration is slow. Respawning back at the same airport and inputting back everything the same i got correct acceleration to v1 vr and took off safely. Also note theres an extra bug relating to NP not reducing when throttle management is set to clb.

Provide extra information to complete the original description of the issue:

Standard departure. Noting particular. Throttle was at notch, Throttle management set to to, Condition lever auto.

PC Version

Prior to commanding takeoff throttle setting, verify your Idle Gate is pushed in (small black T-handle to the rear of the throttles - not just the Gust Lock). Many people, including myself have missed this. The gust lock will allow control input and full throttle travel; however, if you dont push in the Idle Gate you’ll still be in ground idle and you wont make the end of the runway.

Note: it will automatically pop out upon landing. So, if you do a turnaround, you will need to push it in again prior to commanding takeoff power.

1 Like

Thanks, but it´s not the gust lock. I always release them prior to taxi.
One “solution” that seems to work is to rotate the PWR MNG to MCT and than revert back to TO position.
It seems to correct and deliver the proper power. Still happening after the update, not on the first flight, but if I do another leg withou a sim reset.
Thanks anyway.

I meant Idle Gate

I’ll edit my initial post. :grimacing:

1 Like

Lol. Me too. But wathever. It´s not engaged.

The idle gate position should have no effect on ability to achieve full throttle. Its purpose is to limit minimum throttle to flight idle in flight and automatically engages on take off. As you mention, it automatically disengages on landing to allow for ground idle.

If it is stopping you getting full throttle then maybe that’s linked to the throttle mapping issues that people are reporting that can sometimes be fixed by disengaging and reengaging the flight idle stop.

Also the OP has noted the recommended fix for this known bug. Rotate Power Management Knob to MCP and back to TO restores full power.


Agreed regarding the idle gate; however, since it apparently also is somehow linked to achieving full throttle authority in the addon’s current state (at least in all my flights), I prefer the visual confirmation I have full power authority and to already be set for flight. Being a casual simmer and not a pilot, I accept/expect that I’m not going to practice/encounter a rejected takeoff situation.

Both methods appear to work to address the bug issue, and I’m not even certain it’s still even necessary.

I also got this weird bug. I tried taking off from skiathos and i just couldnt. I was a return flight so maybe that caused it. When i selected clb i got a lot more power suddenly

There seems to be a bug with the power management control. Switching from TO to MCT and back again should restore full TO power.

Can more people try to take off from Skiathos. I barely make it. But on youtube you see a atr 72 takeoff half of the runway.

I’m playing on xbox and just found this thread after leaving my atr72 in disgust after too many botched takeoff’s from short runways NTTB KEYW EIDL et al, always on a turnaround. I had no idea about switching ftom TO to MCT TO might help. Is that during the takeoff roll or can you switch before? I had a perfect safety record before the atr released going back to fs98 so 1999 , i hadn’t crashed but my atr soon put an end to that!

Yes it is, I thought i was imagining it at first , that 1 kt per second acceleration , and any wind gusts also arrest any progress towards v1, followed by an aborted takeoff or a swim. The engines could be outdone by those battery powered wear around your neck mini fans!!

I just tried it , I loaded in on the runway so no power issues apart from what is considered adequate from the devs and It flew but it was not at all safe, rotating at 112kts i was barely able to make it, temp was 23c wind was variable at 3kts A1009.

Did this ever get resolved?

Fantastic aircraft but every time I end up hitting the tail skid trying to get it off before I plough through the approach lights and ILS. This on nice long runways with the throttle at notch and the condition levers at auto! Even at ramp it sometimes seems to struggle.

The engine performance issues on the ATR 42/72 seriously need to get addressed at some point. Takeoff thrust on this plane can be unrealistically underpowered while the reverse thrust is extremely overpowered to the point where I don’t even need to use manual braking to stop. There are times the ATR can stop in a little under 1,500 ft. and then times where I can’t even take off from a 3,500 ft. long runway because the engine is so underpowered. I can’t even takeoff from some small, regional airports because of that constraint which technically makes it unflyable if I’m trying to fly out of small (but within the takeoff range of the real ATR) runways.