ATR Physical Throttle Issues Still Persist

I had made a similar post last year about this issue, but it was flagged as “fixed in 1.0.9” and locked.
On that note, my ATR version still lists as 1.0.36 and there’s no option to update. So if 1.0.9 is truly the latest live version of the aircraft, it appears some people cannot access it.

While calibration related issues have been fixed, the relationship between the position of the physical throttle vs in-game throttle limitations have not.

Are you using Developer Mode or made changes in it?

No.

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

Yes.

Which aircraft are you reporting an issue about? (Please also add the proper tag for it)

ATR-72 Expert Series.

Which aircraft version are you experiencing this issue on? (You can find this listed in the Content Manager under the Aircraft Name)

ATR-72.

Brief description of the issue:

Physical throttle in real life still overrides in-game throttle limitations. Flight idle gate still non-existant, using reverse thrust on landing sees NP% go up to %150 - %200 region, lifts the nose up and stops the aircraft on a dime. Presumably because despite the in-game throttle movement range being limited by the hard confines of the throttle housing and only goes as far back as about %20 reverse thrust, if you’re using the reverse toggle keybind to activate reverse and move your physical throttle all the way forward, the in-game logic doesn’t take into account the hard limit on the reverse movement range and applies full forward throttle, but while in reverse.

Additionally, reverser behaviour upon landing is on a hair-trigger. You only need touch it for it to shoot up to %150 on the NP% gauge. Others have reported this behaviour seems to be triggered by some automatic reverser application and the only way to prevent it is to set your EFB to Performance page > select NO REV > perform the landing while this page is active.

Provide Screenshot(s)/video(s) of the issue encountered:

Take note of the throttle position (in reverse), NP% readout (over %200) and ground speed (over 70 knots on ground).

Detailed steps to reproduce the issue encountered:

  1. Disable “Throttle hardware has reverser axis” on EFB under Options.
  1. Use a keybind to toggle reverser mode.
  1. With engines running, engage the reverser and apply full throttle with physical throttle quadrant.
  1. Monitor engine parameters and aircraft behaviour (take note of the throttle position, NP% readout and ground speed).

PC specs and/or peripheral set up if relevant:

Not relevant.

Build Version # when you first started experiencing this issue:

Since 1.0.


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Have you a 2 lever/axis Quadrant control with reverse?
I have a Thrustmaster Quadrant that works pretty well with the following settings-Please also see my Content M


gr pic for ATR42:

Make sure that EFB is duly calibrated.

Single axis, no reverse.